View Full Version : knoppix 4.02 on a dell studio 1735

07-09-2009, 04:43 AM
I have tried using both the dvd and cd version on my laptop a dell studio 1735. The disk loads to the boot screen and when I try to load further it goes to the searching for usb/firewire...done
then boots to can't find KNOPPIX filesystem, sorry. Dropping you to a very limited shell.

I have tried 1. boot: knoppix vga=0
2. boot: knoppix acpi=off pnpbios=off noapic noapm Helpful for laptops
3. boot: knoppix vga=0 debug -b 3 Using this boot command will cause Knoppix to pause at various stages in the boot process. Just type 'exit' at each shell prompt to move on to the next stage. You will know that you are at the final stage when typing 'exit' does not do anything. If you get that far, type 'init 5' to go into graphics mode.
4. boot: failsafe debug -b 3 That will do the same as the previous boot command, except turn off most of the hardware detection.

All result in the same error. The debug options show an additional line that says /linuxrc: /bin/bash: not found

Any help with this would be appreciated. Also I have loaded the discs on my desktop and they worked fine. I have to have the laptop for a trip coming up.

07-09-2009, 12:23 PM
The problem most likely arises when CD/DVD drive drivers are not compatible with the hardware, although you may be getting the splash screen. After the kernel boots it is not able to detect the CD/DVD drive. Try with newer version of knoppix

07-10-2009, 10:55 PM
I found a post some where that indicates that 4.02 does not support SATA. The reason I needed this version was for a class I am taking. The required software was KNOPPIX 4.02. I was hoping to get this version working but I have sense given up and the teach has said any version that allows me to complete the assignments is fine.