PDA

View Full Version : Cannot make/install,no "automake-1.6"



bongski55
06-06-2003, 09:16 AM
I now have a hard disk installation of knoppix3.2.
I tried installing the drivers for my hsp 56 modem but in the "make" process I get an error stating that I don not have "automake-1.6-gnu installed".

Where to get this file or package?

rickenbacherus
06-06-2003, 08:16 PM
As root:
apt-get install automake1.6 1.6.3-6

Should do the trick. That's odd that it isn't installed. It should be.

bongski55
06-07-2003, 07:35 AM
I solved it by reinstalling. I could have tried apt-get but I do not have a fast internet connection.
Perhaps there was a glitch in my previous install?

thanks anyway!