PDA

View Full Version : Microsoft Wireless Intellimouse Explorer



Jaromba
01-06-2003, 08:40 PM
I'm new to Linux and want to use KNOPPIX to experiment with it.
2002-12-12 installed beautifully on my old Pentium 200 MMX 64 MB,
but when I tried to install KNOPPIX on my new machine the
Microsoft Wireless Intellimouse Explorer didn't work properly.

The mouse pointer was constrained to the middle of the screen
and would move only up and down.

Your help would be valued and appreciated.

gergser
01-26-2003, 03:10 AM
Hi
I found the solutions to this on LinuxQuestions.org, use the link below.

http://www.linuxquestions.org/questions/showthread.php?s=7d37ea5b27d35dd1058fc025b0a37164&threadid=31392&perpage=15&highlight=wireless%20Intellimouse&pagenumber=2

Berdt van der Lingen
01-28-2003, 11:56 PM
I followed the link for you, the solution is simple. Press CTRL+ALT+F2
type:

modprobe -r usbmouse
modprobe hid

Press CTRL+ALT+F5
That's it.

If you did a hd install, edit the /etc/modules.conf file and add the hid key word at the end of the appropriate line (every line containing something that looks like uhci-usb)

It worked for me!

genzo
02-15-2003, 07:44 AM
i tried the suggestion of the ms intellimouse, but it didn't seem to work for the kensington wireless mouse. it is the optical mouse which works with pc / mac (looks like an imac product)

any suggestions?

[ i typed:

modprobe -r usbmouse
modprobe hid

]