PDA

View Full Version : ASUS M2400N



toco
07-02-2003, 09:06 PM
Hi,

i installed Knoppix (6-6-2003) on my new Asus M2400N,
everythink works ok, but ACPI is not enabled. Instead APM
is installed but doesn't work correctly. Do you suggest to compile
a new kernel (with ACPI, 2.5.xx perhaps) or is there a method to
patch the 2.4.20-nfs kernel (included) or is there a possibility to
install knoppix with ACPI (iirc i won't have asked)?.

:)

Stefan

Sputnik
09-06-2004, 12:54 PM
I still have the same problem on my Asus 2400N (summer 2004)! acpi=off is needed! Also I have a problem with the intel-soundcard. Although it seems to be recognized as the intel 810 it does't work. So doesn't the modem!

I wounder that it is said that the debian-project works fine with this Asus-Laptop... - even the winmodem on the soundcard !

What do I have to do to patch my Knoppix - and how can I manage it ?

I have good experience to work with Knoppix at a dhcp-network. It really works great and simple!

Greetings to the Knoppix-comunity!

Sputnik
09-13-2004, 10:54 AM
I still have the same problem on my Asus 2400N (summer 2004)!

Hello! I just want to say that I could fix the first problem: Linux is starting with acpi now! - Sound is now working as well. 8)

Asus has released newer versions for the Bios (http://www.asus.com) / Notebooks / M2N / Download

It is working for all Asus M2N Laptops. - I just didn't recognize. It helps a lot... The last BIOS-version seems to be of august 2004. The name is M2n0208a.zip and it contains the M2n0208a.rom.

What I still don't have is the LinModem working...

This has to wait ... I wounder if there is a Debian-package for the Asus-notebooks ?

Greetings!
Sputnik.