PDA

View Full Version : CD-ROM works great - USB mouse won't work for HDD install



01-13-2003, 01:55 AM
I boot the Knoppix CD with no parameters and it works awesome. Did an HDD install and the mouse won't work. What gives? The light is on and I can't find any errors, but the pointer just sits in the middle of the screen.

FYI, I had the same problem with Rehat and Mandrake. Why would the Knoppix CD work but the HDD not? Can I copy the config files from the CD setup to the HDD one? If so, which ones? The XF86Config-4 is exactly the same if I boot from CD or from the HDD... so the failure must be somewhere else.

xetaprime
01-15-2003, 03:43 PM
My usb mouse works as well as my wacom tablet mouse(also usb). Mine also works in redhat both with no xtra configing. One suggestion: Is the devide /dev/usbmouse? or /dev/input/mice?

I've found /dev/usbmouse worked with "vector" linux but not others and /dev/input/mice to work with knoppix

Section "InputDevice"
Identifier "USB Mouse"
Driver "mouse"
Option "Device" "/dev/input/mice"
Option "SendCoreEvents" "true"
Option "Protocol" "IMPS/2"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

itismee111
07-17-2006, 08:15 AM
I am Using Gnoppix................How do i get the USB mouse to work........................ I have basically copied Gnappix to hd using the cheat code tohd=hda1 and I am booting using the Loadlin method...............so is there any way to get the USB mouse to work!!?????? The USB Mouse doesn't work even if i Boot from the CD..........HELP!!!!!!!!!!!!!

I mean........it detects it.......but mouse won't work!!!!!! HELP!!!!!!

itismee111
07-17-2006, 08:15 AM
I am Using Gnoppix................How do i get the USB mouse to work........................ I have basically copied Gnappix to hd using the cheat code tohd=hda1 and I am booting using the Loadlin method...............so is there any way to get the USB mouse to work!!?????? The USB Mouse doesn't work even if i Boot from the CD..........HELP!!!!!!!!!!!!!

I mean........it detects it. cause the light glows.................but mouse won't work!!!!!! HELP!!!!!!