View Full Version : Can't acces USR broadband router

08-18-2003, 06:06 PM
I downloaded KNOPPIX at work (work has a T1 connection) and tried it last May. It wouldn't recognize the sound card, said it couldn't find the audigy module. It also didn't recognize the internal modem, an old ISA.
I had problems with this modem in another computer in 98 with Slackware, although I managed to edit enough files to get it to work. In 99 I tried Mandrake, and couldn't remember what I did to get the modem to work.

Since then I purchased a U.S. Robotics Broadband Router (which also has a com/RS32? port to connect an external modem to) and an external modem (USR 56K). After $25.00 worth of tech support calls, I got the connections working and could use the internet from both computers (running WinME) on our home ethernet network.

I thought this would be great, LINUX coulnd't complain about no modem, as the router is accessed by a web page. Was I wrong. I booted up KNOPPIX and typed in the routers address, The web page appeared! When I clicked the Log In button so I could access the Dial Up button, KNOPPIX displayed a warning that I was about to connect by an insecure connection. The router has a firewall, so I clicked the Yes button. The warning went away, but nothing happened. So I clicked the Log In button again. The warning reappeard. I was distracted for a couple of minutes by something my wife was doing on the other computer. When I came back to my computer, the warning was gone, and so was the router's Log In button. I closed the KDE browser, restarted it and typed in the router's configuration address again, but was told the web page couldn't be found. I tried MOZILLA. Same result.

About this time my wife wanted to connect to check our email. She clicked on the icon (Windows ME) which had been accessing the router's web page. Nothing, it wouldn't even start the browser. Some how KNOPPIX broke ME's icon. I had her open Internet Explorer and I typed in the router's address manually, and was told it could't be found.

I shut down KNOPPIX, and booted my computer into WinME. The icon to access the router on my computer won't work, and I can't access the router from Internet Explorer either.

So now we are without an internet connection.What did KNOPPIX do to the router and our computers, and how do I fix it in Windows ME? I'm not very exited about trying to edit something in LINUX. I don't want to reset the router and start all over trying to configure it either.

Once I get the computers back to normal, I will worry about getting KNOPPIX to connect.