PDA

View Full Version : Wireless Card



PJ Vac
01-22-2003, 06:08 AM
I have configured both the Network card and the Netgear wireless card and have not gotten any results. I have no problem with a standard ethernet connection but do have a problem getting the card to work. Any suggestions?

genzo
01-22-2003, 07:12 PM
i'm a linux newbie and knoppix has been great so far, except that my wireless card (d-link 650) will not work. it did detect with ease, my usb ethernet device.

pcmcia manager knows that there is something in the slot, but does not identify it. or perhaps i don't have the networks.opts or wlan-ng.opts set correctly.. i've read this forum and the one at linux tag, and others, and i think this wireless card is supported..

anyone with suggestions?

thanks

genzo
01-24-2003, 03:42 PM
i realized i had the d-link 650+ card which is not at all the same as the 650 dwl (or something like that). i think there is no driver yet for the 650+.

i went out and bought the netgear MA401 and it worked. for some reason, though, i couldn't get DHCP to work. in fact, it wouldn't work before i disabled DHCP because the 'pump' program kept my card busy. any insight on why DHCP didn't work?

i'm using a linksys wireless router..

Sioban
01-28-2003, 09:50 AM
Did you look to your SSID value ?

Maybe this one is not correct

see this thread for how to set it : http://www.knoppix.net/forum/viewtopic.php?t=511&highlight=ssid

kai
02-09-2003, 10:50 PM
I'm facing the same problems.
As I newbie i've tried http://www.wireless.org.au/~jhecker/atmeldrv/usbtable.html
I've found out my Version - Knoppix DOES know my USD-Card, but there's no network-device.....


I have configured both the Network card and the Netgear wireless card and have not gotten any results. I have no problem with a standard ethernet connection but do have a problem getting the card to work. Any suggestions?