PDA

View Full Version : windows partition access



RdH
01-29-2003, 12:23 PM
Hello,

I have installed Knoppix on my HD, and it's working fine :D
Just a problem for the hda1winslow98 access wich is mounted in root mode.
I tried to chmod 755 it, but, no result, I can accessing to it only as su.

if someone know the solution... :idea:

Hermanh
01-29-2003, 02:13 PM
Did you try as su or root):

mount /dev/hda1 /mnt/hda1 -oremount,rw

This worked for me.

RdH
01-29-2003, 07:00 PM
I tried the command, but it has not worked
I found that in /etc/fstab, the hda1 entry was preceded by a # and the mode was noauto
After deleting # and converting noauto by auto & rebooting, it's working fine :D
but...the floppy have the same problem, and the /etc/fstab entry is

/dev/fd0 /floppy vfat defaults,user,noauto,showexec,umask=022 0 0 (with no #)

is it the same problem ? 2 advice are better than 1:!:

ThX

Hermanh
01-29-2003, 07:19 PM
Normally you have to mount a floppy disk by hand, because each time you change the floppy it has to be unmounted before you remove it and mounted after youput the new one in.

RdH
01-30-2003, 12:34 PM
Yes it works, and I'm happy that KNOPPIX does'nt use automount by default ; it's a source of problems with a lot of "big" linux distros.

Thank you :)