PDA

View Full Version : ALS 4000 & Motorola SM56 modem NEED HELP!!!



boris
01-29-2003, 09:24 PM
Hi,
as is written up I have ALS4000 sound card and SM56 modem, I found driver and install as is written, but I can not force Knoppix to do something with that drivers .
I still :( can not hear any sound, and I can not connect on Net.
I still use Windows for this.
ANYBODY know what I need to do?

jaconitroso
01-31-2003, 01:57 PM
Hi there...

I am relatively new to Knoppix or at Linux at all, always had a not so good experience when I have tried Linux before, I do really like the look and feel of Knoppix, the only thing that does not work is the modem, even thought it does see it in the devices and PCI area.
I know it is what is refered as "WinModem" and those are not supposed to work under linux, but I know that a lot of progress has been made in making these work under linux, the other thing is how do you make linux in this case Knoppix see a network of WinXP machines, is there any simple way of adding the Knoppix machine to this network...

Any assistance in this respect would be appreciated, sorry for the typos I am from a Spanish speaking country, again thanks for you assistance. Hope hearing from you guys soon, An thanks for finally making a Linux that I can enjoy and work with, the only bad thing is that it runs from a cd it's not permanent...

jaconitroso
02-01-2003, 02:56 AM
I Thanks the moderator for he's promptness and for teaching me how to get the info more specific to our problem...

knoppix@ttyp0[knoppix]$ lspci -v
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
Flags: bus master, medium devsel, latency 64
Memory at e0000000 (32-bit, prefetchable) [size=64M]
Capabilities: <available only to root>

00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, 66Mhz, medium devsel, latency 64
Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: e8000000-e9ffffff
Prefetchable memory behind bridge: e4000000-e7ffffff

00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
Flags: bus master, medium devsel, latency 0

00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01) (prog-if 80 [Master])
Flags: bus master, medium devsel, latency 64
I/O ports at f000 [size=16]

00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01) (prog-if 00

Still I don't see the info that shows over here where it indicates al peripherals including the modem, and even if motorola quit making them in one of the sites there was made once a driver for this type of modem to be used for Red Hat 7.1 so there seems to be a way...Still Thanks for you assistance and promptness...

jaconitroso
02-01-2003, 03:14 AM
It seems I got it incomplete the first time so I tryed again just incase I made a mistake as it seems....Sorry again.....

knoppix@ttyp0[knoppix]$ lspci -v
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
Flags: bus master, medium devsel, latency 64
Memory at e0000000 (32-bit, prefetchable) [size=64M]
Capabilities: <available only to root>

00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, 66Mhz, medium devsel, latency 64
Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: e8000000-e9ffffff
Prefetchable memory behind bridge: e4000000-e7ffffff

00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
Flags: bus master, medium devsel, latency 0

00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01) (prog-if 80 [Master])
Flags: bus master, medium devsel, latency 64
I/O ports at f000 [size=16]

00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01) (prog-if 00 [UHCI])
Flags: bus master, medium devsel, latency 64, IRQ 11
I/O ports at e000 [size=32]

00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
Flags: medium devsel, IRQ 9

00:10.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C (rev 10)
Subsystem: Realtek Semiconductor Co., Ltd. RT8139
Flags: bus master, medium devsel, latency 64, IRQ 10
I/O ports at e400 [size=256]
Memory at eb000000 (32-bit, non-prefetchable) [size=256]
Expansion ROM at ea000000 [disabled] [size=64K]
Capabilities: <available only to root>

00:11.0 Communication controller: Motorola: Unknown device 5608
Subsystem: Motorola: Unknown device 0000
Flags: bus master, medium devsel, latency 64, IRQ 9
I/O ports at e800 [size=256]
Memory at eb001000 (32-bit, non-prefetchable) [size=4K]
Capabilities: <available only to root>

01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS (prog-if 00 [VGA])
Subsystem: ATI Technologies Inc Rage Fury Pro/Xpert 2000 Pro
Flags: bus master, stepping, 66Mhz, medium devsel, latency 64
Memory at e4000000 (32-bit, prefetchable) [size=64M]
I/O ports at d000 [size=256]
Memory at e9000000 (32-bit, non-prefetchable) [size=16K]
Expansion ROM at <unassigned> [disabled] [size=128K]
Capabilities: <available only to root>

knoppix@ttyp0[knoppix]$

I think a got it this time.....;) ;) :)