PDA

View Full Version : Boot problems again



philski27
11-09-2003, 04:30 PM
I am having trouble running Knoppix on my laptop (Acer Travelmate 240)
I know the disk is good as it works on my desktop pc
I have burnt a 2nd disk at a slower rate (8x) still no good
I get to the boot prompt and if I press enter I just get a blank screen
with certain cheat codes I can get a couple of steps further where it says loading vmlinuz
miniroot.gz

then I get a lione of text at the top of the screen that says Uncompressing Linux... OK, booting the kernal

At this point it just hangs nothing happens at all

I have tried all the cheatcodes
and I have read about 100 forum posts but still can't find an answer

Graphics details if you need them are Intel(R) 82852/82855 GM/GME controller


can anyone help me please

unamiccia
11-09-2003, 07:37 PM
It appears that hardware is tricky for Linux in general. See/contribute to the recent thread at

http://www.knoppix.net/forum/viewtopic.php?t=5758&highlight=

It's mostly pessimistic but has a few suggestions for how you might proceed. Good luck!

windos_no_thanks
11-14-2003, 07:26 PM
Might be the same I've run into, I got it working by remastering
a CD. (removed SMP and APM support, added ACPI support instead)
More details in this thread: http://www.knoppix.net/forum/viewtopic.php?t=5207&start=15

jrh142
12-31-2003, 07:38 PM
Same problem here. I was able to boot the MEPIS 2003.10.01 live CD(#1 - 2.4.22 kernel - see http://www.mepis.org ) with no problems (sees the built-in Ethernet and mousepad but not the wireless or a USB mouse I tried - I am posting this from Konqueror on the ACER).

joeyk
06-04-2004, 02:54 PM
Just type knoppix26 on your Acer TravelMate 240 (TM 240) when it says 'boot:' and it will work. Or at least mine does with Knoppix 3.4.