PDA

View Full Version : sound problems with my laptop !!!!



mubz
11-23-2003, 01:47 AM
hi all,
ive got a dell latitude laptop ive had it for about a year and the i always use to listen to music on it, then all of a sudden the sound just stoped working. i dont know why this had happened and i dont know how to solve this problem.
when i go to play a music track i get a message saying-
"can not open the audio device. Another application may be using it".

I Verifyed that no other programs are using the sound card by

1. On the Windows taskbar, click the Start button, and then click Run.
2. Type taskmgr in the dialog box, and then click OK.
3. Click the Applications tab.
4. Click each program to highlight it, and then click End Task.
5. Attempt to replay the content

but that didnt work. so i tried to check for incorrect or missing sound card drivers, by (Start > Control Panel > System) then Clicked the Hardware tab, and then the Device Manager button, once i opened it i noticed that it was totally empty. i dont know if it should be like that or its missing. could somebody please help me out and tell me what i should do or how to get the sound back on the laptop.

thanks
mubs.

andrzej
11-23-2003, 02:21 AM
try runing sndconfig
kosole >su >root password>sndconfig
:)

mubz
11-24-2003, 03:05 AM
try runing sndconfig
kosole >su >root password>sndconfig
:)


could you please guide me in how to do the sndconfig and what i have to actually do it because this is new to me.
thanks.

andrzej
11-24-2003, 03:31 AM
you must run konsole (shell icon) and type:
su
after root password and
sndconfig
follow instructions

is very easy
Andrzej
P.S
sorry bad ai dont inglish speaking guy and my inglish is very bad

mubz
11-28-2003, 07:25 PM
hi Andrzej,
could you direct me step to step, because i dont know what to do, and i dont know where to the shell icon or where to find konsole. And what is root password?

so could you help me out in detail.

thanks
mubz

andrzej
11-29-2003, 07:20 PM
Step To Step :P

http://www.batadoo.com/knoppix/sndconfig/

bon chance

mubz
12-01-2003, 12:09 AM
hi andrzej,
ive just tried that but it didnt work, nothing happened still get the sama message.
thanks for your help anyway.
mubs