View Full Version : knoppix 3.3 and SATA-- won't boot-- HELP!

11-24-2003, 05:19 AM
hi all,

i just found this board although i've been posting similar questions over on the gentoo forums. i'm trying to use knoppix 3.3 with a SATA hard drive and all i get are errors-- segfaults, kernel panics, etc. i've tried to use the nodma flag and nothing seems to work.

my mobo is a Abit IC7-G and i've tried both the Silicon Image and ICH5 controllers, with the same results.

any ideas as to what the problem is?

thanks for any info!

11-25-2003, 04:56 AM
ok, i tried to install win XP and it failed 3/4 of the way thru formatting the HD-- is it possible that i have a bad drive or controller?

what do all you guru's think?

12-02-2003, 02:47 PM
So, I presume that the drive is detected by BIOS/controller without any problems.

Recheck your connections and consider removing/disabling all non-essential components (sound card, NIC, al other hard drives, etc.) until you can isolate the problem.

-SUO, uses a Raptor ... just not with KNOPPIX (until someone builds in a 2.6 kernel!)