PDA

View Full Version : SB Audigy Cards - Need help with emu10k1



Wylkroe
02-02-2003, 09:11 PM
I think I have found linux support for my card but following the installation instructions were too general and assumed a basic/advanced understanding of linux and I am afraid I may have messed this installation up.

Does anyone out there know how to configure emu10k1 on a Knoppix-Debian HD-Distro? I am a newbie but willing to try and fit this puzzle together.

Neither Knoppix, Debian, Redhat or Mandrake had support for my Audigy Card. However for my own reasons I happen to like the Debian Distribution with the Knoppix installation process. The Debian install was quite clumbersome at the least and Knoppix's version 8) was the easiest to get the OS running the fastest.

Any help would be great...

Wylkroe