View Full Version : 2003-11-19 fixed problems reading partition table?

12-06-2003, 09:57 PM
Hi, I tried to HDD install Knoppix 3.3 (2003-11-03) but was unable to do so because it couldn't read my partition table. The old post is here:

I know several other posts mentioned a similar problem. Do you know if this has been addressed in the newest release? The reason I ask is because I have to order the CD from a retailer (I have slow dialup) and I'd rather wait until there's a version that I can HDD install. Thanks for the info!

12-07-2003, 02:06 AM
I believe this problem is related with kernel 2.4.22. The same behavior is shown on many Toshiba laptops (I have one). The last knoppix to work well for me is 06-06. I have tried all versions after 06-06 with no success. While initializing the hard disks it says IDE: late registration of driver, and at kernel.org they say is something not yet considered an error and in need of a more detailed evaluation.

12-07-2003, 11:52 PM
I actually have 2.4.22-10mdk (MDK 9.2) running right now. No problems reading the partition table. But I don't have a Toshiba; I have an old system with an SiS 5513 controller. So maybe they are two different problems. Should I post my own problem on kernel.org? Thanks!