PDA

View Full Version : knoppix does not boot on my Toshiba Satellite 1900-303



toohey
12-13-2003, 10:19 PM
hello,

i want to run knoppix on my laptop but it does not boot.

It freezes after printing following:
probing scsi ... aic7xxx.o

i'm using KNOPPIX_V3.3-2003-11-19-EN.iso.

I've tried the following:
- successfully booted using the above file using vmware.
- successfully booted using the above file written to cd - again using vmware
- tried failsafe

no matter what i do, it always freezes after

toohey
12-13-2003, 10:20 PM
thanks in advance and please let me know if you need some more info!

champagnemojo
12-14-2003, 02:27 AM
I had this with my Satellite too.

At bootup type:

"knoppix nosmp noscsi"

and it should work (no quotes btw).

bigrobot
01-01-2004, 11:51 PM
I had the same problem, but I got it to boot with just "noscsi".

rlnaylor
01-07-2004, 04:05 PM
I got here by searching on aic7xxx.o/knoppix -- I have the same problem with a dell inspiron 2600. I tried the suggestion above, knoppix nosmp noscsi, and it worked on my dell as well.