PDA

View Full Version : all i get is a blank screen??



slime101
12-22-2003, 10:49 PM
i'm trying to recover my xp pro system using noppix to save my data.

When it boots from cd everything seems fine, it detects hardware etc, but then i just get a blank screen...why??? :?:

Its an NEC Versa P700 laptop - pls help!

rickenbacherus
12-23-2003, 12:31 AM
What brand/model of graphics?

mcaycedo
12-23-2003, 03:22 AM
I've the same problem, but I'm using real old hardware, like one Clone pII 333, using some old sis graphics adpater and one Dell Optiflex 5133.

I get video using "Damm Small Linux" (knoppix offspring) in the most simple video mode

slime101
12-23-2003, 10:47 AM
Its got ATI M7 graphics.

Knoppix seems to work in failsafe but then i dont have any network devices etc so thats no good!

All i need to do is recover my files then i can kill the os and start again.

mcaycedo
12-26-2003, 12:33 AM
mmm, you should read another forum who talks exactly about this theme. How to copy files using knoppix.

If you don't get any graphical interface is a bit tricky to copy files. But using the command line you coul do something. For this, you need an external device, like a usb memory or a external hard disk. Having one device of these you only need to get a terminal prompt (ctrl alt f1), an there you can use some simple commands.

cd change directory
cd /mnt/sda1 change to an external device
ls show files
ls /mnt/hda1 chow files from first hard dsik (generally c:)
cp /mnt/hda1/*.* /mnt/sda1 copy al files (doesn't include subdirectories) from c to external unit