PDA

View Full Version : How do I get open Openoffice in English?



cheez
12-06-2002, 02:03 PM
I installed KNOPPIX (11-08-2002 version) and managed to fix just about everything. KDE is now in English (although I use IceWM-Gnome) and I even got the "links" browser and bash switched to English. Only Openoffice ist im Deutsch. Can anyone tell me how to fix this? I took first year German in college, but I'm far from proficient. I'd rather have English. BTW, I edited the /etc/sysconfig/i18n file and made it "us" for LANG and COUNTRY and "en" for LC_ALL.

Danke schoen.

dw_donald
12-06-2002, 02:58 PM
Assuming OpenOffice.org (linux) is the same as the windows version check Tools -> Options (Last Item on menu) -> Language options (Third option) -> Language. Not using knoppix at work to try this out, but I believe it should work.


I installed KNOPPIX (11-08-2002 version) and managed to fix just about everything. KDE is now in English (although I use IceWM-Gnome) and I even got the "links" browser and bash switched to English. Only Openoffice ist im Deutsch. Can anyone tell me how to fix this? I took first year German in college, but I'm far from proficient. I'd rather have English. BTW, I edited the /etc/sysconfig/i18n file and made it "us" for LANG and COUNTRY and "en" for LC_ALL.

Danke schoen.

cheez
12-10-2002, 07:03 PM
This was in the remaster script on this site and fixed it.

rm -f /etc/alternatives/soffice.resource
ln -sf /opt/openoffice/program/resource-en /etc/alternatives/soffice.resource