PDA

View Full Version : german logins... i speak english, help



Chris
02-10-2003, 05:57 AM
when i log in as knoppix user, everything's in german. root allowed me to set uip language etc 1st time i ran it, username knoppix didn't. i hit the little flag on kde taskbar to give english, but it only fixes a few parts. i don't know how to fix it or add new log ins, please help.

RockMumbles
02-10-2003, 03:05 PM
I am assuming you are using a hd install, there are several ways to fix the language problem, look here:http://www.knoppix.net/forum/viewtopic.php?t=310&highlight=i18n to set the language globally for the entire system. You'll need to log in as root and edit the file, then reboot, and you will have english as your default language, then you will have to follow the FAQ on the CD or Knopper.net for converting KDE from german to english.

Or you could just delete your ~knoppix/.kde directory and then you'll get the first time KDE setup wizzard when you log in. If you just change KDE, it will be fixed but some console based apps may still be in german, if you fix the environment settings and kde the whole system will be in english.

HTH

rock

Chris
02-11-2003, 12:30 AM
thanks alot!