View Full Version : Hd Install Failure

02-09-2004, 08:53 AM

I have sucessfully download and burn the latest version of the clusterKNOPPIX_V3.3-2003-11-19-EN-cl1.iso.

I have no problems running it from the cd but when I tried a Hd Install, I get this error: "scandir:No such device or address". this error will keep repeating itself in an endless loop.

I did the installation anyway, after installing it, it is able to boot up but my network doesn't work after an hour or so. It can be used in the initial stage.

Tried to reinstall clusterKnoppix again but it pop out the error: "EXT2-fs error (device ide0(3,3)) ext2_write_inode: bad inode number: 5011 Remounting filesystem read only"
Another error: "shell-init: could not get current directory: getcwd: cannot access parent directoris: No such file or directory..."

What is wrong? Is it the iso image or a bug? or do I have to change some scripts before it can work?

really apperciate all the help there is.. :)

06-07-2004, 02:38 PM

I am having the exact same problem the you describe....

I can't seem to fix it... and i don't want to install again incase i make it worse... :?

Have you had any luck with it...

if so can you please post the solution...


06-13-2004, 01:49 AM
helo, I kill proces mosix and automount, and that scandir : ... disappear