PDA

View Full Version : Systems sounds always on



pooh_
03-11-2004, 05:36 AM
Hi,

Since I've 'played' with Alsa (update) all works fine except for 1 thing, the system and event sounds are always on!

Personally I do not want sounds on events like opening a windows or raising it. In KDE configuration ARts is set to off and I see no other option to turn the event sounds off...

Anybody know how to turn them off?

TIA

Stephen
03-11-2004, 09:31 AM
Hi,

Since I've 'played' with Alsa (update) all works fine except for 1 thing, the system and event sounds are always on!

Personally I do not want sounds on events like opening a windows or raising it. In KDE configuration ARts is set to off and I see no other option to turn the event sounds off...

Anybody know how to turn them off?

TIA

In the Control Center -> Sound & Multimedia -> System Notifications.

pooh_
03-13-2004, 08:18 AM
Thanks Stephen, a more torough exploration of that worked.

Thanks for the help.