PDA

View Full Version : my Arts/Sound does not work with 3.1



Christian.Noack
02-21-2003, 05:35 PM
Finally after deinstalling all kde stuff by hand and installing KDE 3.1, it seemed to work. But there is still one problem left: the kde sound does not work. I have arts installed, my sound does work in generall (e.g. with xmms). In kcontrol the test button for the arts sound server is always disabled and I have no KDE sounds at all. Any hints what could be missing? All package dependencies are ok.

Best regards,

Chrisitian

aay
02-21-2003, 07:08 PM
Do you have an on board sound card in addition to another sound card? If so, try disabling the on board card in your bios. I've heard this works for people who have this setup.

Stephen
02-22-2003, 04:39 AM
Go to the Control Center select the Sound & Multimedia option then Sound System check the box in the aRTs tab and change it to start aRTs sound server on KDE startup that should work it is turned off by default.

softedges
02-23-2003, 04:38 AM
I tried to launch the arts daemon from the command and got a message about not having a couple of libraries (I don't recall them, sorry). It was asking for version 0.0 and I had 3.0, so I simply made soft links to the ones I had and named them libxxxx.so.0. It works just fine, and the only thing I have to remember now is to kill esd if it's running when I log in.