View Full Version : Small problem with kPPP

03-31-2004, 03:48 PM
actually i can fix the problem by typing
'ifconfig eth0 down'
and that works great, otherwise, my internet tries using thethernet card... which is not hooked up. sad dialup for me :(... anyways, as i said it works fine but it get's annoying having to type it in everytime i boot up. i don't know anything about shell scripts or anything, but i can implement them.... is there a way to have one auto-load on boot, or maybe just tag on the command into my shortcut for kPPP (on my desktop)? any help much appreciated, i just spent like 7~8 hrs, installing on HDD repeatedly to get it right what with all the bootloader problems i had. thank u

04-01-2004, 03:39 AM
Untested, but try running pppconfig from the command line.

04-01-2004, 04:53 AM
will that be static so that everytime i login, it stays? if i do it from root is it inherited by all? or should i just rtfm? haha thanks

well i reinstalled to work out some other bugs i was having and just for the pure fun (if i say it, i just might believe it) anyways, for anyone's future reference... during the knx-hdinstall i deleted all the i.p. address entries that the script tried making ie: 'Nameserver Address' 'Local IP Address' so that everything is forced to take the dynamic addresses that my isp spits out.

one other question though... my floppy boot disk boots Knoppix fine, a little slow cause syslinux from floppy but works.... however after a clean install, when i put my linboot.img into my C: for WinXP bootloader to find and ammended entry to say 'C:\linboot.img=Knoppix Linux' when i choose that entry while loading i get:
L 01 01 01 01 01 01 01 01 01 ......
for about 8 or 9 rows. anyway to image my floppy and put it on C: to point bootloader to that? any other suggestions about how i can fix or what i'm doing wrong? thanks again, wow linux in 20 minutes + config like some sorta sys admin's wet dream

04-02-2004, 08:08 AM
got everything solved... had assumed that bios scans ide for new harddrives, turned out no for me.... once i did that, i could find the written PBR on my second hard drive from lilo, after testing setup with floppy, wrote to /dev/hda MBR. Everything working flawlessly now :) On to the fun and updates!!!