Page 101 of 129 FirstFirst ... 519199100101102103111 ... LastLast
Threads 4001 to 4040 of 5136

Forum: Hardware & Booting

Problems with hardware not being detected or supported. Please post a full output of "lspci -v" if your hardware is not detected, and all relevant information about your hardware

  1. Sticky Thread Sticky: Using kvm to install Knoppix from ISO image to flash and HD, 7.6.1 example.

    Started by Capricorny, 02-28-2016 12:22 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 12,987
    11-11-2017, 06:10 PM Go to last post
  1. An easy one (I hope!) for you guys

    Started by ryans, 03-10-2004 05:29 PM
    • Replies: 2
    • Views: 1,403
    03-12-2004, 10:16 AM Go to last post
  2. Need help working in Knoppix

    Started by nechronics, 03-12-2004 06:23 AM
    • Replies: 1
    • Views: 966
    03-12-2004, 06:30 AM Go to last post
  3. SimTel USB->IrDA adapter with Knoppix

    Started by Sven, 03-12-2004 06:02 AM
    • Replies: 0
    • Views: 1,272
    03-12-2004, 06:02 AM Go to last post
  4. belkin network card and apollo onboard sound...

    Started by Sukrillux, 03-12-2004 01:12 AM
    • Replies: 5
    • Views: 2,243
    03-12-2004, 05:39 AM Go to last post
  5. Problems whith reoconizing ehternet

    Started by the_hommer, 03-07-2004 03:54 PM
    • Replies: 7
    • Views: 2,051
    03-10-2004, 11:42 PM Go to last post
  6. Need help with ADSL

    Started by katolo, 02-05-2003 01:55 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 13,019
    03-09-2004, 08:16 PM Go to last post
  7. USB PCI Card, OHCI TakeOver Fails

    Started by z4chary, 03-09-2004 05:52 PM
    • Replies: 0
    • Views: 1,975
    03-09-2004, 05:52 PM Go to last post
    • Replies: 0
    • Views: 1,293
    03-09-2004, 05:24 PM Go to last post
  8. Knoppix doesn't boot at all

    Started by jlg, 03-27-2003 07:53 PM
    • Replies: 3
    • Views: 2,413
    03-09-2004, 05:21 PM Go to last post
  9. I am guessing this is bad....

    Started by FuzzieBio, 03-05-2004 09:52 PM
    • Replies: 2
    • Views: 1,708
    03-09-2004, 04:10 AM Go to last post
    • Replies: 3
    • Views: 2,990
    03-08-2004, 10:17 PM Go to last post
  10. Running Script to find FATX

    Started by .-=Ronin=-., 09-03-2003 01:13 PM
    • Replies: 6
    • Views: 5,751
    03-08-2004, 03:40 PM Go to last post
    • Replies: 0
    • Views: 1,945
    03-08-2004, 10:50 AM Go to last post
  11. writing partition table to disk freezes

    Started by inoculant, 03-07-2004 05:42 PM
    • Replies: 0
    • Views: 1,608
    03-07-2004, 05:42 PM Go to last post
  12. Poll Poll: Looking for Good Wireless Card

    Started by andymadigan, 02-04-2004 04:53 AM
    • Replies: 9
    • Views: 4,550
    03-07-2004, 08:52 AM Go to last post
  13. Parallel Port ZIP100 not detected

    Started by charlwood, 03-06-2004 08:22 PM
    • Replies: 0
    • Views: 1,351
    03-06-2004, 08:22 PM Go to last post
    • Replies: 1
    • Views: 2,428
    03-06-2004, 05:55 PM Go to last post
  14. Comuter Hangs

    Started by sm6una, 03-05-2004 12:13 PM
    • Replies: 4
    • Views: 1,661
    03-05-2004, 10:46 PM Go to last post
  15. how to mount cd-rom or cd writer

    Started by konik134, 03-05-2004 08:11 AM
    • Replies: 0
    • Views: 1,573
    03-05-2004, 08:11 AM Go to last post
    • Replies: 2
    • Views: 1,966
    03-05-2004, 07:13 AM Go to last post
  16. Netgear MA401

    Started by vishalkapoorv, 03-05-2004 01:20 AM
    • Replies: 2
    • Views: 1,792
    03-05-2004, 06:10 AM Go to last post
  17. ATI All In Wonder 7500 no 3d acceleration

    Started by Zagreus, 08-13-2003 09:36 AM
    • Replies: 2
    • Views: 2,791
    03-04-2004, 11:08 AM Go to last post
  18. Setup Printer Epson Stylus C43UX USB

    Started by lunatika, 03-03-2004 11:33 PM
    • Replies: 0
    • Views: 2,416
    03-03-2004, 11:33 PM Go to last post
  19. Soundcard problem: Yamaha OPL3-Sax

    Started by IdroJ, 07-04-2003 12:15 AM
    • Replies: 5
    • Views: 3,603
    03-03-2004, 09:58 AM Go to last post
  20. Maxtor 160GB ATA IDE problem

    Started by Howard, 03-02-2004 09:30 PM
    • Replies: 2
    • Views: 2,403
    03-03-2004, 12:07 AM Go to last post
  21. NSC DP83815 not activating

    Started by kkauffman, 03-02-2004 08:46 PM
    • Replies: 0
    • Views: 1,624
    03-02-2004, 08:46 PM Go to last post
  22. Realtek 8169 1000TX nic crashes boot

    Started by Scottxray, 03-01-2004 06:57 AM
    • Replies: 4
    • Views: 2,785
    03-02-2004, 05:11 PM Go to last post
  23. stupid usb thumb drive

    Started by smash, 03-02-2004 03:04 AM
    • Replies: 0
    • Views: 1,871
    03-02-2004, 03:04 AM Go to last post
  24. HD Install and sound

    Started by FuzzieBio, 03-01-2004 07:31 PM
    • Replies: 1
    • Views: 2,103
    03-01-2004, 11:19 PM Go to last post
    • Replies: 3
    • Views: 1,921
    03-01-2004, 03:27 PM Go to last post
  25. [b]PS/2 Mouse dont work[/b]

    Started by bharry, 02-27-2004 03:06 PM
    • Replies: 2
    • Views: 2,593
    03-01-2004, 12:19 PM Go to last post
  26. Philips PCVC720K/40 XS ToUcam USB Webcam Support

    Started by FZ, 09-02-2003 12:37 PM
    • Replies: 8
    • Views: 5,834
    03-01-2004, 12:45 AM Go to last post
    • Replies: 0
    • Views: 1,545
    03-01-2004, 12:42 AM Go to last post
  27. Crash woes- but what causes this?

    Started by expohirma, 02-29-2004 06:13 PM
    • Replies: 2
    • Views: 1,773
    02-29-2004, 09:35 PM Go to last post
  28. Damaged Network Card?

    Started by jsinbc, 02-29-2004 06:12 AM
    • Replies: 0
    • Views: 1,394
    02-29-2004, 06:12 AM Go to last post
  29. Knoppix/Linux and printers

    Started by kayl, 02-28-2004 10:34 PM
    • Replies: 1
    • Views: 1,975
    02-28-2004, 10:59 PM Go to last post
    • Replies: 1
    • Views: 2,012
    02-28-2004, 10:19 PM Go to last post
  30. Linksys wireless ethernet card problem

    Started by Kriil, 02-26-2004 11:35 PM
    • Replies: 5
    • Views: 3,126
    02-28-2004, 04:14 PM Go to last post
  31. Knoppix and D-link PCMCIA Wireless Adapter

    Started by tankd0g, 02-20-2004 07:51 PM
    • Replies: 5
    • Views: 2,916
    02-28-2004, 04:12 PM Go to last post
  32. Knoppix Not Recognizing VIA Onboard Lan

    Started by Encrypted_File, 10-04-2003 03:05 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 6,237
    02-28-2004, 11:22 AM Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •