Search:

Type: Posts; User: keeger

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    3,474

    So i figured it out. and it makes no sense to...

    So i figured it out. and it makes no sense to me..

    Somehow a while ago (like 5 months) I must have made a typeo when creating my customzed initrd. (this was when I was fixing the broadcomm b44.ko...
  2. Replies
    2
    Views
    3,474

    I booted to the CD and did a lsmod to get a list...

    I booted to the CD and did a lsmod to get a list of everything. Then I used modinfo to go through the list for dependencies.

    I then copied all of the .ko files to a drivers folder and renamed...
  3. Replies
    2
    Views
    3,474

    Pxe boot with Broadcom BCM5754 does not work

    I am using Knoppix 6.7.0 in a PXE boot environment. I have remastered it a little bit to remove some packages and whatnot, but it's pretty vanilla. It's been working fine for a few months now, on...
  4. Replies
    2
    Views
    5,264

    maybe we should move this to the remastering...

    maybe we should move this to the remastering forum or something.

    But I am now seeing an issue "sometimes" with single card nics. Seems that the driver is slow to load or something? I sleep 4...
  5. Replies
    2
    Views
    5,264

    Update the init script for multiple nics?

    I had a weird issue show up the other day. I am using Knoppix 6.7.0 to do PXE booting. I cannot use 6.7.1 at this time, so I do not know if this is fixed there.

    Client -> Knoppix 6.7
    Server ->...
  6. Replies
    0
    Views
    1,816

    Lenovo T60 without hard drive

    I was trying to boot Knoppix 6.7.0 to a Lenovo T60. The hard drive was missing from the machine at the time. After entering in the boot options, (knoppix nodrm splash 2 apic=off) the machine...
  7. Replies
    1
    Views
    1,889

    Well I finally got it to work, thanks to the...

    Well I finally got it to work, thanks to the command modinfo.

    I knew b44 was dependent on ssb based on google. I did not know that ssb was dependent on pcmcia.ko.

    I added pcmcia.ko to the...
  8. Replies
    1
    Views
    1,889

    Help with PXE and Broadcom 4401 network card

    I have tried both knoppix 6.7.0 and 6.7.1 (cd rom versions).

    The problem is this: if I boot to CD, I noticed that modules ssb.ko and b44.ko are blacklisted. a comment for ssb.ko is that it...
  9. Replies
    1
    Views
    1,499

    Just a note, I am kinda retarded, which most of...

    Just a note, I am kinda retarded, which most of you must have realized since no one responded to the thread. Thank you for the kindness in not pointing it out :)

    Turns out the network driver is...
  10. Replies
    1
    Views
    1,499

    help troubleshooting a remaster?

    (This references knoppix v 6.7.0)

    I have created a remastered CD. it is hosted on a PXE boot server. It's been working great on all of the test machines I've tried it on. (dell optiplexes,...
  11. Replies
    4
    Views
    2,917

    so i think it must be something related to the...

    so i think it must be something related to the color palette?

    the starting image was a 256 color adobe illustrator image. I exported it to a 16 color GIF, with dither set to 100%, and the GIF...
  12. Replies
    4
    Views
    2,917

    yep. I did that on export. opened starting gif...

    yep. I did that on export. opened starting gif up in GIMP, and it says "Indexed color (16 colors)" in the properties.
  13. Replies
    4
    Views
    2,917

    Replacing logo.16

    Guys, I've created a new logo.16 following the tutorial and it works great.

    The only thing that is weird...is under the image, where it says "Terminal client starting in 30 seconds" and "boot:" ...
Results 1 to 13 of 13