Search:

Type: Posts; User: Gondarc

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    1,382

    Yes, not only helped, it did the trick. Thesaurus...

    Yes, not only helped, it did the trick. Thesaurus installed and working as en_GB.

    BTW, my apologies, because I was under the mistaken impression that the US thesaurus was part of the default...
  2. Replies
    2
    Views
    1,382

    Libre Office GB Thesaurus

    There is a long-standing unresolved problem with the GB Thesaurus in Libre Office on Linux. The GB wordlist is incorporated into the US thesaurus file, but if you set the system language to en_GB, LO...
  3. Thread: No HDMI sound

    by Gondarc
    Replies
    8
    Views
    3,457

    knoppix@Microknoppix:~$ lspci 00:00.0 RAM...

    knoppix@Microknoppix:~$ lspci
    00:00.0 RAM memory: NVIDIA Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
    00:01.0 ISA bridge: NVIDIA Corporation MCP78S [GeForce 8200] LPC Bridge (rev...
  4. Thread: Sweethome3d

    by Gondarc
    Replies
    1
    Views
    690

    Sweethome3d

    Trying to run 3d Home design package called Sweethome3D under Knoppix. Comes is 32-bit and 64-bit flavours. 32-bit flavour runs with Kubuntu, but 64-bit flavour does not run with 64-bit Knoppix on...
  5. Thread: No HDMI sound

    by Gondarc
    Replies
    8
    Views
    3,457

    Right ... I now have the nvidia driver working on...

    Right ... I now have the nvidia driver working on both kernels, all I had to do extra was rerun nvidia-xconfig after building the 32-bit version of nvidia-kernel-dkms.

    Still no HMDI sound with...
  6. Thread: No HDMI sound

    by Gondarc
    Replies
    8
    Views
    3,457

    OK, will try that ASAP ... busy, busy busy. This...

    OK, will try that ASAP ... busy, busy busy. This is proving very timely because a lot of the systems I am trying to use with Knoppix at the moment have Nvidia cards ... until recently I was mainly...
  7. Thread: No HDMI sound

    by Gondarc
    Replies
    8
    Views
    3,457

    OK, the nvidia driver runs in 64-bit, but not...

    OK, the nvidia driver runs in 64-bit, but not 32-bit. I confirmed this from trying 'Preferences/NVIDIA X Server Settings' in both kernels, although it was obvious from the text during the boot...
  8. Thread: No HDMI sound

    by Gondarc
    Replies
    8
    Views
    3,457

    [1] Yes, and the install command failed twice...

    [1] Yes, and the install command failed twice because it 'could not find package libglx-nvidia-alternatives'. However I have just tried the command again and ths time it worked. I will reboot in a...
  9. Thread: No HDMI sound

    by Gondarc
    Replies
    8
    Views
    3,457

    No HDMI sound

    Running Knoppix 7.0.5 on USB. Hardware is a near-vanilla 64-bit Acer Aspire X1301 (memory upgrade) with integrated NVidia 9200 video and HD sound. Initial problem was that the nouveau driver would...
  10. Replies
    1
    Views
    17,464

    Raspberry Pi and Knoppix

    The UK educational project "Raspberry Pi" (http://www.raspberrypi.org/) is now recommending its Debian "squeeze" package using LXDE ... sounds familiar ... if I wanted to port as much as possible of...
  11. This "clash" with postgresql-common remains in...

    This "clash" with postgresql-common remains in KX7.0. Installing any language package for LO triggers an upgrade of all the LO components already installed. In my case, attempting to add the en-GB...
  12. Replies
    1
    Views
    3,429

    Fixed ... created an 8GB USB stick which boots on...

    Fixed ... created an 8GB USB stick which boots on the Advent. Now loaded to KX7.0. Still having fun with en-GB settings ... cannot find the hunspell-en-gb package for Libre Office ... hey, ho!
  13. Replies
    1
    Views
    3,429

    Knoppix 7.0 USB and HD install glitch

    Trying to install KX7.0 from the Linux Magazine DVD ... the destination machine is an Advent QC430 that does not have a working DVD drive <knackered>. So I used a Samsung R780 64-bit machine to...
  14. Replies
    2
    Views
    1,946

    OK, think I have it ... vanilla install is for...

    OK, think I have it ... vanilla install is for lang=en ... which is US English ... and I have boot set for lang=uk. Although the languages setting in LO shows US for the display its reading UK for...
  15. Replies
    2
    Views
    1,946

    No spellcheck in Libre Office on 6.7.1

    On both USB and HD based vanilla 6.7.1 installs, the spellcheck in Libre Office does not seem to be working. First sign was no wavy red underline under mis-spelled words with Auto-Spellcheck enabled,...
  16. Replies
    2
    Views
    2,971

    Iceweasel won't start after upgrade

    Running Knoppix 6.7.1 on HD install. Upgraded Iceweasel to 10.0.2-1 with Synaptic, this also pulled in libmozjs10d (10.0.2-1), libvpx1 (1.0.0-2) and xulrunner-10.0 (10.0.2-1). xulrunner 9.0.1-1 and...
  17. Replies
    7
    Views
    5,563

    Yo! That did the trick and the install pulled in...

    Yo! That did the trick and the install pulled in upgrades on several related packages. Now both Audacity and Kompozer start. Thank you ... I have some overdue website changes to make.
  18. Replies
    7
    Views
    5,563

    Package 'libgail-common' is installed, version...

    Package 'libgail-common' is installed, version 2.24.6-1. May have come as part of an upgrade performed to resolve...
  19. Please excuse the short delay ... I have been...

    Please excuse the short delay ... I have been repairing and re-archiving a photo archive ... cheap storage DVD's are starting to show their deficiencies. Thank you ... the "apt-get -t unstable"...
  20. Replies
    4
    Views
    3,924

    Restarting Xwindow does it for me ... not Compiz...

    Restarting Xwindow does it for me ... not Compiz ... this machine is quirky and a bit battered anyway, so nothing hardware related would surprise me ... Intel 945 Mobile, I think. So ... fixed.
  21. Adding the file...

    Adding the file /etc/apt/apt.conf.d/11Immediate-Configure had no effect on a "sudo apt-get -f install" command which reported nothing wrong. I left the file in situ and ran "sudo apt-get upgrade"...
  22. Replies
    7
    Views
    5,563

    Audacity not running in 6.7.1, also Kompozer

    Both Audacity and Kompozer give:

    Gnome-WARNING **: Accessibility: failed to find module 'libgail' which is needed to make this application accessible **Audacity also reports:
    ...
  23. Replies
    7
    Views
    5,563

    Audacity not running in 6.7.1, also Kompozer

    I installed Audacity via the "Preferences, install components" option, on both live USB and HD installs, but it will not start from the menu selection, on either installation. I presumed this was...
  24. Replies
    0
    Views
    1,836

    Libre Office start screen glitch on 6.7.1

    Starting Libre Office on 6.7.1 from the toolbar icon presents a choice screen in a central window, with the white options area surrounded by pale blue shaded background. In my case, at the left and...
  25. Replies
    4
    Views
    3,924

    LXDE display glitch in 6.7.1

    Every so often I boot either live USB or HD install and the WM has lost the surround on each window ... no title bar, so no minimise maximise or exit buttons, and no bottom or side edges. Cure is to...
Results 1 to 25 of 40
Page 1 of 2 1 2