Results 1 to 2 of 2

Thread: Frequency problem!

  1. #1
    Junior Member
    Join Date
    Jan 2003
    Posts
    4

    Frequency problem!

    I have some problems setting the frequency of my video card/screen in knoppix. I have a voodoo3 and samsung screen. I only get 60Hz! How do I change it? I already tried the knoppix vfreq=60 or similar at the start but didnt work... I already installed knoppix onto HD, how do I fix it there? In the x86config file?? thx for your help!

    cheers
    knoppers

  2. #2
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    Podunk, Idaho, USA
    Posts
    470
    You could put the necessary boot option ( xvrefresh=?? ) in your /etc/lilo.conf file append line ie:
    ...
    append="hda=scsi hdb=scsi hdc=scsi hdd=scsi hde=scsi hdf=scsi hdg=scsi hdh=scsi apm=power-off nomce xvrefresh=72"
    ...
    and then re-run lilo with /sbin/lilo -v

    Or another way would be to boot to your CD and play with the boot options (cheat codes, press F2 at startup or read the cheatcodes.txt file on your cd). Once you have your video working like you want it mount your hard drive read-write rename your old XF86Config-4 file just in case and copy the new file into /etc/X11 on your hard drive.

    HTH

    rock

Similar Threads

  1. Set desktop refreshing frequency
    By Mr.Jack in forum General Support
    Replies: 1
    Last Post: 02-13-2005, 11:00 AM
  2. Frequency Overrange
    By Crystlnova in forum Hardware & Booting
    Replies: 7
    Last Post: 12-20-2004, 10:30 PM
  3. operating frequency out of range
    By mppdrake in forum General Support
    Replies: 3
    Last Post: 05-28-2004, 12:11 PM
  4. Out of frequency range
    By cbc_B in forum Hardware & Booting
    Replies: 1
    Last Post: 02-15-2004, 06:37 PM
  5. 19" Sony Triniton Refresh frequency
    By foobar in forum Hardware & Booting
    Replies: 4
    Last Post: 04-02-2003, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •