Results 1 to 7 of 7

Thread: I keep installing the german version

  1. #1
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933

    I keep installing the german version

    I passed the knoppix lang=us cheat code and it boots to the english version no problem. I do an install immediately thereafter, log in as knoppix and somehow I still installed the german version! BUT (and this is the weird part) if I log in as root it's in english. I tried adding a user but same deal. I have reinstalled it 4 times. WTF!?!? Any ideas??

  2. #2
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    When you run KDE for the first time the configuration screen runs just change the default language to US english and click next and the rest of the screens should be in english you will want to change the keymap to US too, by right clicking on the german flag in the kde-menubar and configuring it to US.

  3. #3
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    did it - still gotta log in root thanks tho

  4. #4
    Senior Member registered user
    Join Date
    Nov 2002
    Posts
    1,353
    Quote Originally Posted by rickenbacherus
    did it - still gotta log in root thanks tho
    You can't log in as "knoppix"? I wouldn't recommend staying logged in and doing your daily work as root.

    Also for the language issues try running kpersonalizer.

  5. #5
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    Thanks for the tip on kpersonalizer, I hadn't come across that as of yet.

    I wouldn't reccomend staying logged in and doing your daily work as root
    -thanks for the flash of genius

    As for logging in as root- it's the only way to get it to display english, and I actually knew not to habitually log in as root before I had ever even considered attempting to install Linux.

    So why can't I log in as knoppix? Are you telling me that it's an impossibility or that it is just wrong?? At one point during install it asks for a password for knoppix so I gave it one (on all 5 installs BTW) so I indeed can log in as knoppix.

    I've added users and still I'm in German.

    If left to boot without intervention the cd boots in English. It's the right .iso.

    So........if kpersonalizer won't fix it that's really gonna suck and just to make things more interesting it stops connecting to the internet AFTER install. It's common-I've seen the posts - I'm still working on that- being able to log in is more important- but that means I can't search while in knoppix. On the positive side I can boot in and out of Linux several times before my wife with her 1.something GHz 512MB IBM and Win2k can even get shut down!
    I'm calling it a night. - gotta work <groan>

  6. #6
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    Podunk, Idaho, USA
    Posts
    470
    The taskbar 'country' app is for your keyboard selection, not your kde language. For exact step by step instructions look in the FAQ's either here or on your CD for one about language selection.

    What you need to do is in your German KDE setup from the "K-menu" you need to go into the control center (Kontrol??) and then click on the sub-menu with a flag (maybe 4th from bottom?) then select the entry with the flag (maybe 2nd from top?) in the drop down select your country flag and then click on the apply button (2nd from right) close the window log-out and then back in.

    HTH

    rock

  7. #7
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    Thanks aay - you were right on with your diagnosis but RockMumbles had to explain it a little more clearly to get it through my thick skull. Thanks guys

Similar Threads

  1. maximum version / lite version??
    By freeballer in forum General Support
    Replies: 0
    Last Post: 12-20-2004, 10:51 PM
  2. 3.4 Kernel Version, and Driver Version
    By Kowood in forum Hardware & Booting
    Replies: 0
    Last Post: 08-26-2004, 12:25 AM
  3. Replies: 2
    Last Post: 01-08-2004, 04:24 PM
  4. Poor Man's Install Not Working in version 7-26 version
    By bongski55 in forum General Support
    Replies: 23
    Last Post: 08-27-2003, 01:12 PM
  5. German version of OpenOffice following HDD install 3.2 Beta
    By howagood in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 03-23-2003, 07:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •