Results 1 to 4 of 4

Thread: Audio CD's problems. ( cdparanoia)

  1. #1
    Member registered user
    Join Date
    Apr 2004
    Posts
    83

    Audio CD's problems. ( cdparanoia)

    i read that i can not mount audio cd's. What i need to do is to extract mp3 files off my cd's to my hard drive. The cds were burned using nero long time ago when i was windows.
    k3b can not extract files. Another software can do this called cdparanoia but it can only detect my cd rom and not my cd rw.
    I tested my cd drives using cd's with iso images and they worked fine. My 2 cd drives work fine exept this problem

    Any ideas why and how to make it detect my cd rw?? THis is the error from cdparanoia i get for the cd rw


    Checking /dev/cdrom for cdrom...
    Testing /dev/cdrom for cooked ioctl() interface
    /dev/scd0 is not a cooked ioctl CDROM.
    Testing /dev/cdrom for SCSI interface
    generic device: /dev/sg0
    ioctl device: /dev/scd0

    Found an accessible SCSI CDROM drive.
    Looking at revision of the SG interface in use...
    SG interface version 3.5.30; OK.

    CDROM model sensed sensed: SONY CD-ROM CDU5211 YYS7


    and these are the errors from dmesg


    end_request: I/O error, dev sr1, sector 64
    isofs_fill_super: bread failed, dev=sr1, iso_blknum=16, block=16
    end_request: I/O error, dev sr0, sector 64
    isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16
    end_request: I/O error, dev sr0, sector 64
    isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16

  2. #2
    Senior Member registered user
    Join Date
    Mar 2004
    Posts
    900
    What kernel are you using? 2.6 needs no scsi emulation.
    Did you install udev by chance?

  3. #3
    Member registered user
    Join Date
    Apr 2004
    Posts
    83
    Quote Originally Posted by mzilikazi
    What kernel are you using? 2.6 needs no scsi emulation.
    Did you install udev by chance?
    my kernel is 2.6.1


    what is udev? how do i install it ?




    lsmod
    Module Size Used by
    tsdev 7936 0
    evdev 10112 0
    snd_emu10k1 71172 0
    snd_rawmidi 17664 1 snd_emu10k1
    snd_pcm_oss 42756 0
    snd_mixer_oss 15104 1 snd_pcm_oss
    snd_pcm 64896 2 snd_emu10k1,snd_pcm_oss
    snd_timer 19456 1 snd_pcm
    snd_seq_device 8324 2 snd_emu10k1,snd_rawmidi
    snd_ac97_codec 40196 1 snd_emu10k1
    snd_page_alloc 9604 2 snd_emu10k1,snd_pcm
    snd_util_mem 5760 1 snd_emu10k1
    snd_hwdep 8832 1 snd_emu10k1
    snd 34436 10 snd_emu10k1,snd_rawmidi,snd_pcm_oss,snd_mixer_
    oss,snd_pcm,snd_timer,snd_seq_device,snd_ac97_code c,snd_util_mem,snd_hwdep
    dm_mod 29472 0
    md 36928 0
    md5 7168 1
    ipv6 212352 14
    autofs 15744 0
    af_packet 17028 0
    nls_cp437 8960 0
    ext3 89768 0
    jbd 56864 1 ext3
    nls_iso8859_1 7424 0
    ntfs 89748 0
    msdos 10368 0
    emu10k1 76292 1
    sound 64104 1 emu10k1
    soundcore 8512 4 snd,emu10k1,sound
    ac97_codec 16000 1 emu10k1
    natsemi 21984 0
    crc32 7424 1 natsemi
    emu10k1_gp 5760 0
    gameport 6144 1 emu10k1_gp
    parport_pc 31244 0
    parport 29120 1 parport_pc
    8250 29984 2
    serial_core 18176 1 8250
    ehci_hcd 20480 0
    sbp2 20992 0
    ohci1394 28928 0
    ieee1394 191756 2 sbp2,ohci1394
    hci_usb 14464 0
    bluetooth 39140 1 hci_usb
    usb_storage 55040 0
    pl2303 15364 0
    usbserial 24816 1 pl2303
    ohci_hcd 16896 0
    uhci_hcd 28424 0
    usbcore 75732 9 ehci_hcd,hci_usb,usb_storage,pl2303,usbserial,o hci_hcd,uhci_hcd
    rtc 12488 0

  4. #4
    Senior Member registered user
    Join Date
    Mar 2004
    Posts
    900
    Quote Originally Posted by DimGR
    Quote Originally Posted by mzilikazi
    What kernel are you using? 2.6 needs no scsi emulation.
    Did you install udev by chance?
    my kernel is 2.6.1


    what is udev? how do i install it ?

    Forget udev- it was just a guess. You can't access those drives via scsi device naming. Just use the actual device name like /dev/hdb and feed that to cdparanoia

Similar Threads

  1. Other Live CD's
    By Harry Kuhman in forum Other Live CDs
    Replies: 20
    Last Post: 11-05-2010, 11:08 PM
  2. Sound/Audio problems on a hard disk install.
    By lothario in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 08-20-2004, 08:53 PM
  3. Replies: 3
    Last Post: 04-25-2004, 09:47 PM
  4. Still not answered: intel i810 onboard audio problems
    By talismand in forum Hardware & Booting
    Replies: 11
    Last Post: 09-21-2003, 03:01 PM
  5. SiS7012 PCI audio problems
    By mandre in forum Hardware & Booting
    Replies: 1
    Last Post: 04-11-2003, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •