Results 1 to 6 of 6

Thread: I've lost the drive I installed on, how to remove lilo?

  1. #1
    Member registered user
    Join Date
    Mar 2004
    Posts
    35

    I've lost the drive I installed on, how to remove lilo?

    I lost the Hard Drive that I installed Knoppix to, I don't have a replacement so I need to remove the boot loader and restore it to defaul.

    My Windows drive[hda1/c:] is NTFS so I can't use my old method of booting with win98 start disk and typing "format mbr".

    I need to learn a new way.

    Thankyou very much.

  2. #2
    Member registered user
    Join Date
    Mar 2004
    Posts
    35
    Does anyone know?

  3. #3
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    Portland, OR USA
    Posts
    568
    If you have your Windows installation CD, you "should be able to" fix the MBR by following the instructions in this thread.

  4. #4
    Senior Member registered user
    Join Date
    Jun 2004
    Posts
    788
    fdisk /mbr

  5. #5
    Member registered user
    Join Date
    Mar 2004
    Posts
    35
    Quote Originally Posted by shah
    fdisk /mbr
    I would lose my XP if I did that, anyways I fixed it with out destroying anything.

  6. #6
    Senior Member registered user
    Join Date
    Jun 2004
    Posts
    788
    fdisk /mbr will not destroy your Xp. It only rebuild your master boot record and remove lilo or other program that resides on your master boot record.

Similar Threads

  1. LILO installed to wrong MBR?
    By foamrotreturns in forum Hdd Install / Debian / Apt
    Replies: 4
    Last Post: 02-11-2005, 05:22 PM
  2. Lost USB drive
    By NewGuy in forum General Support
    Replies: 0
    Last Post: 01-03-2005, 02:27 AM
  3. Installed Windows and LILO was erased
    By emmbec in forum MS Windows & New to Linux
    Replies: 2
    Last Post: 11-09-2004, 11:16 PM
  4. how to force remove a half-installed package?
    By cronex2000 in forum General Support
    Replies: 20
    Last Post: 06-13-2004, 07:24 PM
  5. I have lost my floppy drive...
    By Ewen in forum General Support
    Replies: 4
    Last Post: 04-23-2003, 07:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •