Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Remove drive icons on desktop

  1. #1
    Junior Member registered user
    Join Date
    Apr 2004
    Posts
    19

    Remove drive icons on desktop

    I installed Knoppix 3.4.Whenever I log into a normal user (not root), an icon for every drive/partition I have shows up on the Desktop. I am running the newest version of KDE. I would like to get rid of these icons, and have them not show up everytime I login. Is trhere any way I can do this?

  2. #2
    Senior Member registered user
    Join Date
    Oct 2003
    Location
    N42.41 W73 and change
    Posts
    401
    The easy way is to rght click on the iconand choose delete or move to trash.

  3. #3
    Junior Member registered user
    Join Date
    Apr 2004
    Posts
    19
    That doesxn't work. As soon as I restart/shutdown and log back in, the icons are still there.

  4. #4
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    Quote Originally Posted by GuyLeDouche
    That doesxn't work. As soon as I restart/shutdown and log back in, the icons are still there.
    Right click on the desktop then choose Configure Desktop from the popup menu and when the dialog opens up choose the Behavior selection then General tab now uncheck the Show icons on desktop then apply the changes.

  5. #5
    Senior Member registered user
    Join Date
    Feb 2004
    Posts
    235
    Last but not least, you can open a console window and run midnight commander. Navigate to /home/youruseraccount/.kde/autostart and delete the sortcions file. The file keeps bringing back the icons you thought you blew away every time you logout or reboot into kde.

    HTH,

    Durand

  6. #6
    Junior Member registered user
    Join Date
    Apr 2004
    Posts
    19
    Right click on the desktop then choose Configure Desktop from the popup menu and when the dialog opens up choose the Behavior selection then General tab now uncheck the Show icons on desktop then apply the changes.
    This works, but then no icons show up and I can't add any.


    home/youruseraccount/.kde/autostart and delete the sortcions file
    There is no sorticons file

  7. #7
    Senior Member registered user
    Join Date
    Oct 2003
    Location
    N42.41 W73 and change
    Posts
    401
    From the Configure Desktop -> Behavior -> Device Icons tab, is the show device icons box unchecked?

  8. #8
    Junior Member registered user
    Join Date
    Apr 2004
    Posts
    19
    I made sure to uncheck "show device icons".

  9. #9
    Senior Member registered user
    Join Date
    Mar 2004
    Location
    Berlin
    Posts
    436
    I guess you installed the knoppix-way, not debian, so /etc/init.d/knoppix-autoconfig is recreating your icons all the time...

  10. #10
    Junior Member registered user
    Join Date
    Apr 2004
    Posts
    19
    I did install the Knoppix way. Can I just get rid of that file/edit it?

Page 1 of 2 12 LastLast

Similar Threads

  1. Removing Desktop Drive Icons / Saving Changes
    By marilbil in forum General Support
    Replies: 1
    Last Post: 08-24-2005, 03:40 AM
  2. How do I remove the panel icons???
    By oganika in forum Customising & Remastering
    Replies: 3
    Last Post: 05-27-2005, 10:45 AM
  3. desktop full of hard drive icons
    By Lion in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 05-13-2005, 10:45 PM
  4. How to remove device icons on Desktop?
    By matbehns in forum General Support
    Replies: 3
    Last Post: 02-10-2005, 11:20 AM
  5. Desktop drive icons
    By Tortoise in forum Ideas
    Replies: 3
    Last Post: 08-01-2003, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •