Results 1 to 2 of 2

Thread: Ethernet Problem

  1. #1
    Junior Member
    Join Date
    Aug 2004
    Location
    Turkey
    Posts
    1

    Ethernet Problem

    My ethernet card is Marvell Yukon Gigabit Ethernet(onboard Asus P4P8X-SE Motherboard).And I'm using a cable modem. I tried "sudo netcardconfig" and "insmod sk98lin" but didn't work.Please help me internet is very important for me.

  2. #2
    Junior Member
    Join Date
    Aug 2004
    Location
    NY, USA
    Posts
    1
    Rather than posting a new thread, I'm going to throw in my little quip here as well - I'm using a routed cable modem with Linksys Wireless B Network Adaptor and a Linksys EtherFast cable/DSL router; it's not detecting either my wireless network or my routed internet.

    Do these devices not work with Linux, or am I just doing something wrong?

Similar Threads

  1. Strange problem with PCI Ethernet NIC
    By rolfhub in forum Hardware & Booting
    Replies: 4
    Last Post: 05-05-2005, 10:46 AM
  2. ethernet problem
    By jjanderson5 in forum Hardware & Booting
    Replies: 13
    Last Post: 03-24-2005, 11:10 PM
  3. Replies: 1
    Last Post: 11-03-2004, 05:33 AM
  4. Linksys wireless ethernet card problem
    By Kriil in forum Hardware & Booting
    Replies: 5
    Last Post: 02-28-2004, 04:14 PM
  5. Gigabit ethernet driver problem (Intel Pro/1000)
    By jstaker in forum Hardware & Booting
    Replies: 2
    Last Post: 01-17-2003, 05:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •