Results 1 to 2 of 2

Thread: Boot Trouble: /dev/scd0

  1. #1
    Junior Member
    Join Date
    Oct 2004
    Posts
    1

    Boot Trouble: /dev/scd0

    Hi all,

    I just downloaded the cluster KNOPPIX cd and I tried to load it to a couple of the PCs to check it.

    It hangs at the point where:

    Looking for CDROM at :/dev/scd0

    and then it says that it cannot load KNOPPIX.

    Note, that recognizes the CDROM as a secondary primary disk (hdc)

    Thank you


    Stu

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY USA
    Posts
    1,510
    Check out the knoppix cheatcodes http://www.knoppix.net/docs/index.php/CheatCodes. I also get the same error on some PCs. The code I would use is: knoppix nodma
    If that does not work, reference the above link and try others like noapic or failsafe.
    I hope this helps.
    James

Similar Threads

  1. Halting at Looking for cdrom in /dev/scd0
    By SimonG156 in forum Hardware & Booting
    Replies: 4
    Last Post: 10-25-2005, 07:54 PM
  2. Boot Trouble
    By lbenn in forum Hardware & Booting
    Replies: 4
    Last Post: 05-29-2005, 08:17 PM
  3. How can I create the scd0 block device
    By rrfish72 in forum General Support
    Replies: 2
    Last Post: 09-05-2004, 04:03 PM
  4. Looking for CDROM in /dev/scd0
    By twin_cylinder in forum General Support
    Replies: 14
    Last Post: 06-17-2004, 11:47 AM
  5. Boot trouble
    By Tool Man in forum General Support
    Replies: 5
    Last Post: 01-27-2004, 03:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •