Results 1 to 2 of 2

Thread: Problem with the internet...

  1. #1
    Junior Member
    Join Date
    Nov 2004
    Location
    Calgary, Canada
    Posts
    1

    Problem with the internet...

    Having a problem with the internet using Ethernet. When I check out status of the ethernet interface using ifconfig and ifconfig eth1 it shows the interface has an ip... submask.. default gateway.. the whole works. I can ping another computer. Now when I try to ping a website such as google or cnn it says unknown host. I'm guessing the problem relates to the host.conf file but not sure how to correct.

  2. #2
    Senior Member
    Join Date
    Nov 2003
    Posts
    1,323
    Not sure if host.conf is the culprit there, can you post /etc/resolv.conf instead

    markus@fujibox:~$ cat /etc/host.conf
    order hosts,bind
    multi on

    markus@fujibox:~$ cat /etc/resolv.conf
    search dsl.inet.fi
    nameserver 195.165.1.6
    nameserver 10.16.11.16

    markus@fujibox:~$ cat /etc/network/interfaces
    # /etc/network/interfaces -- configuration file for ifup(, ifdown(
    # The loopback interface
    # automatically added when upgrading
    auto lo eth0
    iface lo inet loopback
    iface eth0 inet dhcp

Similar Threads

  1. Internet and LAN problem
    By amaskot in forum Networking
    Replies: 3
    Last Post: 01-20-2006, 07:34 AM
  2. Internet Problem
    By Triton in forum German Forum
    Replies: 2
    Last Post: 01-20-2005, 05:43 PM
  3. ANOTHER Internet problem
    By bstemp in forum MS Windows & New to Linux
    Replies: 3
    Last Post: 12-08-2004, 11:50 PM
  4. Internet Problem
    By Prons in forum Networking
    Replies: 1
    Last Post: 04-28-2004, 11:46 PM
  5. Internet via other pc problem
    By T_C in forum Networking
    Replies: 1
    Last Post: 10-31-2003, 04:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •