Results 1 to 4 of 4

Thread: knoppix-installer problems

  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    3

    knoppix-installer problems

    hello there,

    when i enter the command su and knoppix-installer i get this error message:

    root@ttyp1[sbin]# knoppix-installer
    /usr/sbin/knoppix-installer: line 102: setup_dialog: command not found
    /usr/sbin/knoppix-installer: line 426: msgbox: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
    /usr/sbin/knoppix-installer: line 434: msgbox: command not found
    /usr/sbin/knoppix-installer: line 435: menu_part: command not found
    /usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found

    and he keeps doing that....

    can somebody help me please??

    thx

    Erwin

  2. #2
    Senior Member registered user
    Join Date
    May 2003
    Posts
    981
    This really sounds really odd, like you must have a bad disk, it appears the system cannot find any of the subroutines the knoppix-installer script calls.
    Does the disk boot & run OK?

  3. #3
    Junior Member
    Join Date
    Dec 2004
    Posts
    3
    yes everything seems to work fine

  4. #4
    Junior Member
    Join Date
    Dec 2004
    Posts
    3
    well i installed gamersknoppix and have the same problem

    and every other distro works with no problems......

    can somebody help me please????

Similar Threads

  1. problems with grub and knoppix-installer
    By Prototype2121 in forum Hdd Install / Debian / Apt
    Replies: 8
    Last Post: 10-11-2006, 12:14 PM
  2. Numerous problems with knoppix-installer and 3.8.1
    By ckapsl in forum Hdd Install / Debian / Apt
    Replies: 5
    Last Post: 05-09-2005, 02:24 PM
  3. 3.3 HD install via knoppix-installer (partition problems)
    By Kumagoro in forum Hdd Install / Debian / Apt
    Replies: 4
    Last Post: 03-01-2005, 04:26 AM
  4. HD Installer - Read Only Problems
    By Jameson in forum Hdd Install / Debian / Apt
    Replies: 7
    Last Post: 09-14-2004, 01:28 AM
  5. Need help with Knoppix-installer
    By ValhallaSystems in forum Hdd Install / Debian / Apt
    Replies: 4
    Last Post: 07-25-2004, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •