Results 1 to 2 of 2

Thread: How do I prevent, loading hisax ISDN drivers (Knoppix 3.7)?

  1. #1
    Junior Member
    Join Date
    Jan 2005
    Posts
    3

    How do I prevent, loading hisax ISDN drivers (Knoppix 3.7)?

    Hi all,

    I have a AVM Fritz PCI ISDN Card (CAPI2)

    And I want to use this card for the GNU Bayonne Telephony Server. This Server only supports CAPI20 drivers. But it's not possible to install this drivers, because knoppix loads the hisax drivers! "capiinit start" returns errors when hisax is running...

    How can i prevent loading the hisax driver on startup? I have no idea...

    I've used this installation guide for the CAPI20 driver: http://www.pl-berichte.de/t_hardware...tz_pci2.0.html compiling the driver was no problem...

  2. #2
    Junior Member
    Join Date
    Jan 2005
    Posts
    3
    Has nobody an idea?

    I only want to boot up knoppix without hisax drivers. Is it possible to solve this problem by editing a bootup script, or have I to compile a new Kernel?

Similar Threads

  1. How can i boot without hisax drivers?
    By sopinon in forum General Support
    Replies: 0
    Last Post: 01-13-2005, 11:44 AM
  2. How to disable X from loading? (for installing drivers)
    By nlight40 in forum MS Windows & New to Linux
    Replies: 1
    Last Post: 12-20-2004, 06:33 PM
  3. ISDN Hisax messages at boot up.
    By bsaunders in forum General Support
    Replies: 2
    Last Post: 11-24-2003, 07:27 AM
  4. ?Loading Nvidia Drivers in a HDinstall
    By XDToolMan in forum Hardware & Booting
    Replies: 3
    Last Post: 10-13-2003, 01:29 AM
  5. ISDN message HiSax load failed
    By bart in forum Hardware & Booting
    Replies: 4
    Last Post: 03-09-2003, 09:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •