Results 1 to 5 of 5

Thread: A couple questions after install.

  1. #1
    Junior Member registered user
    Join Date
    Jan 2005
    Location
    Boise
    Posts
    13

    A couple questions after install.

    My specs of laptop are here

    1.
    I cannot get the audio to work or the WiFi to work. I'm not really concered about the Wifi because I just ordered an Orinoco Classic Gold. The audio is a SoundMAX intergrated. Anybody know how to get that to work?

    2.
    Lilo is working great but I would like to mod it. Currently on boot it says:
    Linux
    Linux(2.4)-1
    Linux(2.6)-2
    WinXP/2K(hda1)


    I would like it to be
    XP
    Linux

    With XP being default. (and just using the 2.6 version of linux)

    Having a step-by-step how-to would be nice on modifying this. I guess I don't know how to "commet out" something once I get into the /ect/lilo.conf. I have tried to use the suggestions on this site, but no luck.

    3.
    I have an XP laserjet 2 that is hooked to my XP box via LPT. It is shared out for other windows systems. I'm not shure if it can be done, but I would like to hook up on that so I can print via my network on Knoppix.

    4.
    I have a CDRW/DVD combo. Whats the easiest way to - burn CD's and watch DVD's? Do I already have the apps needed?
    For instance, When I use The CD Kreator - it says "K3b did not find a suitable writer. You will only be able to creat an image." Although when i put a DVD in, it shows me the .VOB files...



    Any help in ANY of these areas would totally be killer!
    Thanks.

  2. #2
    Junior Member registered user
    Join Date
    Jan 2005
    Location
    Boise
    Posts
    13
    I got the audio working.. It was just turned WAY down..

  3. #3
    Junior Member registered user
    Join Date
    Jan 2005
    Location
    Boise
    Posts
    13
    Ok. (I guess this is a worklog for me).

    I got the Windows shared printer working. Before I would get "NT_access_Denied". But here is how I tricked it.

    - Log into the Printer wizard as Administrator.
    - When you launch the Add printer wizard, choose SMB shared printer.
    - In the next screen(user identification), choose Anonymous(no login/no password)
    - Proceed to the next screen, and SCAN your network.(This is where you will get the NT_ACCESS_DENIED message if you try to access your Windows network)
    - Now Don't touch anything, and go BACK one step to the previous screen (User identification).
    - In the user identification screen, choose guest(login = "guest").
    - Proceed to the next screen. DO NOT repeat a scan. Just try to access your Windows network in the displayed tree. You should magically see your Windows printer appear without any whining about access.

    ----------

    Now just DVD playback, CD burning and Lilo.... hmmm....

  4. #4
    Senior Member registered user
    Join Date
    May 2003
    Posts
    981
    Quote Originally Posted by GFBurke

    Now just DVD playback, CD burning and Lilo.... hmmm....
    DVD playback...xine should work, it has a DVD button.

    CD burning: I use K3B. However, I have had some problems with k3b on my Knoppix 3.4 install which I was not able to solve. I switched to Kanotix and have not had any problems. IMHO this is the one big improvement kanotix has over knoppix...fewer buggy apps.

    Lilo: The file to edit is /etc/lilo.conf. To change the default there is a line 'default=XXX'. To change the names which appear on the boot just change the 'label=XXX' line. To edit out a line just put a # as the first character in the line. You must be root to edit this file; from command line 'kdesu kate /etc/lilo.conf' will get you into kate (very good editor) as root but you must set a root password first, kdesu will need one. 'sudo passwd' will set root password. You must also run lilo to implement the changes into lilo, kate has a built in terminal panel. Since you will already be root, just type 'lilo'.

  5. #5
    Junior Member registered user
    Join Date
    Jan 2005
    Location
    Boise
    Posts
    13
    Thanks man. I have been trying to use xine but "show GUI" was unchecked... I found it - thanks a lot man!

    ahhh.. You know what.. I have been getting into Konsole and going through : su, password.. then root to edit the lilo. "Permission Denied". I have found that I needed to click on the penguin and go to Root shell.

    Thanks again man.


    I made a /etc/lilo.conf.old just incase I screw it up. If I do, is it going to be easy to put it back?
    I understand about the # - making line not useable.. I just dont want to mess it up. I did make the "default" change.. but it didnt change the default..

    I got it!
    -XP
    -Linux

    Thanks dude.

Similar Threads

  1. Install Seems to Have went OK(Details)...couple questions
    By BeatFreak in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 09-05-2004, 12:29 AM
  2. Couple questions
    By Anathema in forum General Support
    Replies: 3
    Last Post: 03-02-2004, 02:48 AM
  3. New to Knoppix - couple of basic questions
    By tonedef667 in forum General Support
    Replies: 1
    Last Post: 02-24-2004, 01:29 AM
  4. A couple of questions
    By stv in forum General Support
    Replies: 0
    Last Post: 09-27-2003, 04:13 PM
  5. Newbie's couple of questions
    By lrf in forum General Support
    Replies: 1
    Last Post: 01-04-2003, 05:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •