Results 1 to 2 of 2

Thread: Orinoco Gold Classic - found once - now not found.

  1. #1
    Junior Member registered user
    Join Date
    Jan 2005
    Location
    Boise
    Posts
    13

    Orinoco Gold Classic - found once - now not found.

    I have Knoppix 3.7 installed and "apt-get update'ed". Put in my Orinoco Gold classic (not the gay guy on the front). Went into Wavelan configurator and it found it. I didnt know what settings should be in the next few questions, so i just guest'd - didn't work. So, Tried the configurator again with other settings (mostly default stuff) - and still did not connect to my WEP.

    I frik'n reboot and now each time I go to Wavelan configurator = "No wireless device found".

    sup?



    (btw, the CD that came with the Orinoco has Linux drivers. But it wants me to "Build" my drivers in some 80 hoop step)

  2. #2
    Junior Member
    Join Date
    Jan 2005
    Posts
    4
    Hi!

    I'm sorting out my own weirdness with a Belkin card, but here is something that partly solved the "no network card" thing in a clumsy way:

    Remove the wireless net card, THEN start up knoppix. When it's settled in, shove the network card in and see if it works. That's what mine does unless I boot from a live CD with no saved configuration. In that case, knoppix knows the card is there, but won't connect with it till I configure uit with wavelan and network card config.

    When it's not working, go to "K menu-System-InfoCenter-PCMCIA" to see if your system even knows you have the card in the slot. If it identifies the card but doesn't connect, click on Network interfaces to see if you received an IP address from whatever's acting as the DHCP server in your network. If not, first go to Knoppix-Network/Internet-Wavelan to enter the ESSID and channel and anything else needed for your access point or router, then go to Knoppix-Network/Internet-Netwrk card configuration and give a Yes to DHCP.

Similar Threads

  1. Replies: 1
    Last Post: 02-21-2006, 08:10 AM
  2. Knoppix 4.0.2 & Orinoco Classic Gold Card.
    By assiduus in forum Networking
    Replies: 0
    Last Post: 01-06-2006, 02:39 PM
  3. IEEE 1394 found and then not found ...
    By asearle in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 05-24-2005, 04:31 PM
  4. Airsnort - Kismet - Orinoco Classic Gold - WEP
    By Kumagoro in forum General Support
    Replies: 0
    Last Post: 04-23-2004, 08:10 PM
  5. Orinoco card not found
    By mailman42 in forum Networking
    Replies: 3
    Last Post: 10-08-2003, 10:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •