Results 1 to 8 of 8

Thread: Some problem with knoppix live cd ..

  1. #1
    Junior Member
    Join Date
    Feb 2005
    Posts
    5

    Some problem with knoppix live cd ..

    Hii everyone..

    Well first of all, I'm new in linux I mean Very2 new in linux..
    a few days ago I borrow knoppix cd from my friend, and had tried in my computer

    everything seem working just fine , booting , programs , etc.. but finaly I have some problem..

    1. I cannot hear any sound from my speaker when I play mp3 with xmms( my soundcard is onboard AC 97 and it's already detected , volume Kmix is high , sound system enable , and I've checked all option in sound card configuration menu , the xmms play the mp3 like usualy with no error massages )

    2. Xine cannot play wmv, rm, mpeg files

    3. while I tried to download file *.exe for my windows with mozilla browser, when "save as window" appear and destination is hda1 , the "save" button is not working when I clicked it.. ( nothing is happenned )

    4. so I tried to download the same file ( same destination ) with konquer web browser ( with Kget integrated ), I got error massage " Kget cannot write the *.exe to hda1 "

    Any advise would be fine ( specialy for no.1 ) , but please write in the newbe language..

    Sorry for my bad english..

    Thanks a lot ..

  2. #2
    Banned
    Join Date
    Feb 2005
    Location
    Sydney Australia
    Posts
    264
    3. from the CD, your hard drives are in read-only mode. you can't write to them.
    if you have the hda1 icon on your desktop, you can check the properties, and (on my icon) the third tab is Device, and there is a read-only check box

  3. #3
    Senior Member registered user
    Join Date
    Oct 2004
    Location
    london town
    Posts
    220
    try too boot knoppix with the cheat code

    Code:
    knoppix alsa
    i dont think xine has the win32 codecs built in by default so some file types you wont beable to play.

    you cant use exe files in linux well not win32 .exe files .exe files most be compiled for a certain os.

    the only way your be able to use .exe files in linux is with wine.

  4. #4
    Junior Member
    Join Date
    Feb 2005
    Posts
    5
    thanks for the reply guys..

    But I didn't mean to open / execute the exe file, just want to dowload and save it on my hard disk.. thats all.. maybe it becouse read only , like marhleet said..

    Does anyone know how to solve problem no.1 ?

    btw, when I try to browse my network I got this error massage :

    " The lisa daemon does not appear to be running.
    In order to use the LAN Browser the lisa daemon must be installed and activated by the system administrator "

    What is it mean ?? what is Lisa daemon ??

    Thanks..

  5. #5
    Senior Member registered user
    Join Date
    Oct 2004
    Location
    london town
    Posts
    220
    i answered question number 1.

    try to boot with knoppix cheat code

    Code:
    knoppix alsa
    the lisa server is needed for browsing networks for some reason. so you will have to start it first.
    but im not too sure on that though i can remember something like that happening to me once.

  6. #6
    Banned
    Join Date
    Feb 2005
    Location
    Sydney Australia
    Posts
    264
    I got the knoppix box browsing my existing network using LinNeighbourhood

    K - KNOPPIX - Utilities - Samba Network Neighbourhood

    can never find what I want when I want it.... LinNeighbourhood wil show later.

    anyhoo, you need the Samba to browse your network.

    to get your network to browse into your Knoppix box, you need lisa
    the quick help setups for lisaset.sh (?) will work, but none of them explain anything.
    nor, can I get it to work, as yet.
    there are issues with smbpassword and who knows what else that i haven't resovled.
    but no-one will write an answer for me either.

  7. #7
    Senior Member registered user
    Join Date
    May 2003
    Posts
    981

    Re: Some problem with knoppix live cd ..

    Quote Originally Posted by nugie
    1. I cannot hear any sound from my speaker when I play mp3 with xmms( my soundcard is onboard AC 97 and it's already detected , volume Kmix is high , sound system enable , and I've checked all option in sound card configuration menu , the xmms play the mp3 like usualy with no error massages )
    See this: http://www.knoppix.net/forum/viewtopic.php?t=17256
    It could be that aRts is not releasing the sound driver so that xmms can use it.
    You have already done most of these checks, but did you check xmms->options->preferences->audio->output plugin is set to use aRts? I'm not sure if your Knoppix version comes with the aRts plugin but if it does not, go to KDE Control Center->Sound & Multimedia->Sound system & set auto-suspend to 1 second.

    Do you get sounds when you try to play the sample /usr/share/sounds/startup.ogg?

  8. #8
    Junior Member
    Join Date
    Feb 2005
    Posts
    5
    Well I dont hear any sound when setting soundcard manually although massage box appear 'n said ".. play sample sound.." but still no sound...

    sound card config seem ok since I didnt get any error massage when playing mp3 / any sound files..

    this condition just like if we activated "mute" in sound properties on windows, so the player play mp3 normally but without sound.. I wonder , is there any "mute" option in knoppix.. ??

    But I will check xmms option 'n try the " knoppix alsa " cheat later..

    btw, my knoppix version is 3.6

    Thanks

Similar Threads

  1. Problem with Knoppix live DVD
    By Brian49 in forum General Support
    Replies: 2
    Last Post: 11-06-2006, 01:41 PM
  2. Knoppix live CD installation problem !
    By nagen in forum Hardware & Booting
    Replies: 0
    Last Post: 09-16-2006, 12:39 PM
  3. Problem with Knoppix v3.4 Live CD
    By lotuseclat79 in forum General Support
    Replies: 1
    Last Post: 08-29-2006, 03:42 PM
  4. dns problem with knoppix 3.8.1 Live CD
    By someuser77 in forum Networking
    Replies: 6
    Last Post: 08-07-2005, 12:08 AM
  5. Knoppix Live 3.4 Startup Problem
    By nitaliano in forum General Support
    Replies: 1
    Last Post: 06-25-2004, 03:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •