Results 1 to 4 of 4

Thread: GTK Problem with Gaim

  1. #1
    Senior Member registered user
    Join Date
    Jul 2004
    Location
    Southern Maine, US
    Posts
    274

    GTK Problem with Gaim

    Alrightey, I downloaded GIMP 2.2.4 and GTK 2.6.4, and then Gaim 1.1.4 all for Windows, but when I try opening GIMP or Gaim, I get a message that says:
    Code:
    GAIM caused an invalid page fault in
    module LIBGTK-WIN32-2.0-0.DLL at 017f:00ffd69e.
    Registers:
    EAX=00000000 CS=017f EIP=00ffd69e EFLGS=00010202
    EBX=008e6590 SS=0187 ESP=0073bf70 EBP=0073bf98
    ECX=d02096e0 DS=0187 ESI=008e65e0 FS=60f7
    EDX=bffc9490 ES=0187 EDI=00000000 GS=0000
    Bytes at CS:EIP:
    83 38 00 74 0a 47 8b 4d ec 83 3c b9 00 75 f6 8d 
    Stack dump:
    0119e2e5 008e6980 d02096e0 0073bf98 bff92c68 00000000 008e65a0 00e080e8 008e65e0 008e6980 0073bff8 00dfb6f3 008e6590 008e64b0 00000000 bff7b796
    LIBGTK-WIN32-2.0-0.DLL of course, is a file in the GTK folder. The only other problem that could feasibly be related is that when I was installing GTK, it said that xmlparse.dll and xmltok.dll needed to have the extension changed to .dll.off or it might not work properly. Since Windows wouldn't allow me to do this, I went into my dual booted Linux and changed them. But I still get that error message. I'm in the process of downloading the regular Gaim.exe file from Sourceforge. I had the no_gtk file, as I already had GTK 2.6.4 installed, but the Gaim website reads:
    Code:
    if you already have GTK+ v2.6.2 rev a installed grab Windows Gaim without GTK+.
    Do I have to downgrade my GTK? Or is the rev a thing something I should make note of?

  2. #2
    Administrator Site Admin-
    Join Date
    Apr 2003
    Location
    USA
    Posts
    5,441

    Re: GTK Problem with Gaim

    Quote Originally Posted by Kowood
    ... Since Windows wouldn't allow me to do this, ....
    I don't know if it would have been the right thing to do or not (sure doesn't sound right), but why do you think that Windows would not let you do this? It may give a warning, but it should let you. And what windows version and what type of partitions are we talking about?

  3. #3
    Senior Member registered user
    Join Date
    Jul 2004
    Location
    Southern Maine, US
    Posts
    274
    Ok, I installed the full Gaim and downgraded to GTK+ v2.6.2 rev a, but I still get the message. AS for the file changeyness, it didn't let me change them last night, it said they were in use or something, but I just tried it again, and they worked. I changed it back to .dll, but I still get that problem. I'll try reinstalling GTK 2.6.4. It's Win98 with fat32 partition.

  4. #4
    Senior Member registered user
    Join Date
    Jul 2004
    Location
    Southern Maine, US
    Posts
    274
    No combination of GTK's and Gaim's seems to work. Tried the debug version too. This isn't only with Gaim. It's also with the GIMP. So it's a GTK problem. And Gaim and GIMP both give me the same error message.

Similar Threads

  1. Need help with Gaim
    By Snow in forum General Support
    Replies: 11
    Last Post: 12-14-2005, 06:52 AM
  2. Gaim Encryption problem
    By c0d3m0nk33 in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 07-02-2005, 03:33 AM
  3. Gaim Problem!!!
    By chris-harry in forum General Support
    Replies: 1
    Last Post: 06-11-2005, 07:17 AM
  4. GAIM
    By pi-sics in forum General Support
    Replies: 2
    Last Post: 03-30-2004, 08:29 PM
  5. Compiling new Gaim 0.60 problem and GTK
    By athlonthunder in forum General Support
    Replies: 1
    Last Post: 04-08-2003, 05:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •