Results 1 to 2 of 2

Thread: lm-sensors_2.9.1-1, debian src package, query

  1. #1
    Senior Member registered user
    Join Date
    Aug 2004
    Location
    Sydney/Australia
    Posts
    311

    lm-sensors_2.9.1-1, debian src package, query

    Hi all,

    On debs lm-sensors_2.9.1-1 source package

    Not exactly a Knoppix specific issue, but it is deb.

    I'm hoping to draw on some prior experiances that people may have had.

    The packages dependency list and debian description is a little obscure (at first) as it talks about both the 2.4.x and 2.6.x kernels.

    All my dependency requirments are ok, except for a minor sysvinit upgrade and a required i2c-source (>= 1:2.9.0-13) inclusion.

    As the deb source collections (.dsc .diff.gz and .orig.tar.gz) tend to cover a range of plateforms, my usual habit is to edit the policy files, to be more specific to my own requirment.

    So my question is:

    I'm wondering on what problems people may have struck, if any, with this package.

    I also like to bypass the package system when it comes to kernel builds as well, which means i have to remove all the kernel related depends to get going.

    Current setup:

    kernel 2.6.10 with the ck7 patch (Con Kolivas), Athlon64 S939 on an Asus A8V board. The source README suggests the chipset is ok.

    The docs seem to suggest that i may need to find a i2c patch, specific to the kernel version and apply it. But i think it may just be refereing to the 2.4.x kernels. I'm not completely sure there.


    Ideas would be very welcomed

    TIA

    jm

    Code:
      -+-  If the system is the answer, then the question
                      must have been really stupid  -+-

  2. #2
    Senior Member registered user
    Join Date
    Aug 2004
    Location
    Sydney/Australia
    Posts
    311
    Just to close this ...

    seems i was worrying about nothing .. a few more reads clarified the whole thing

    Code:
                   -- Summery --
                   --------------------
    
    #    2.4 kernel --> needs i2c modules
          and patch
    
    #    2.6 kernel --> uses existing i2c
          kernels modules, and no patch
          needed
    jm

    Code:
     -:-  If the system is the answer, then the question
                   must have been really stupid  -:-

Similar Threads

  1. Debian Package
    By allo in forum Klik
    Replies: 1
    Last Post: 10-30-2008, 03:37 PM
  2. QUERY: knoppix kernel... debian or not?
    By kevingpo in forum General Support
    Replies: 5
    Last Post: 11-08-2005, 08:46 PM
  3. Debian package
    By nct in forum Klik
    Replies: 1
    Last Post: 09-16-2005, 04:39 PM
  4. adsl debian package.....
    By fabiand in forum General Support
    Replies: 1
    Last Post: 06-22-2004, 11:31 PM
  5. Making a script for package removal but DPKG-QUERY ?
    By kayl in forum Customising & Remastering
    Replies: 12
    Last Post: 03-13-2004, 05:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •