Results 1 to 3 of 3

Thread: Partition problem... HELP!!!!

Hybrid View

  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    6

    Partition problem... HELP!!!!

    OK, I know, I should quit IT altogether ... well maybe is not that bad. I installed a new SATA hard drive in my SuSE 9.0 server, then partitioned it with two reiser primary partitions and I selected the mounting points /var and /usr. I did that thinking in expanding the capacity of this two points since they were loaded with files from the web server we run on this machine (it does not have a back up... DON'T ASK!!). Anyway, the OS does start but does not fires up the KDE graphical part (I guess the X server) and gives this error:

    INIT: Id "SV" respawning too fast: disabled for 5

    After that, I hit enter and can see the log-in pront. I found a Knoppix Disk, put it in and voila, my files are still there in the original hdc3 partition in the /var and /usr folders. So, that is good. I also saw that the new disk does not have anything in the new partitions, they are completely empty. So that explains why when the systems boots it does nothing much because /var and /usr are pointing to these new mounting point and there is nothing in there. So, of course the system cannot do anything. So, Is there anything I can do to fix it? How do I go back to the old partition if I can at all? If I cannot, how do I move /usr and /var to its new partitions? How badly did I screw it up this time? Should I go sit in the corner with the donkey-ears-hat on?
    Please, I really need HELP ASAP!! This is my own personal server with all my homework and personal stuff and I never took the care to back it up. I realize that was a BIG mistake. So, any help would be appreciated.

  2. #2
    Junior Member
    Join Date
    Apr 2005
    Posts
    7
    Edit /etc/fstab to use the old partitions again.

  3. #3
    Junior Member
    Join Date
    May 2005
    Posts
    6
    GREAT!! I just got it to work!!! THANK YOU, THANK YOU,THANK YOU... Ok, then how do I use this partitions then? Or how do I partition this new disk to expand the capacity of my server?
    Thanks!!

Similar Threads

  1. Mounting partition problem
    By satimis in forum General Support
    Replies: 0
    Last Post: 01-17-2006, 03:31 AM
  2. hdc partition problem
    By BillinBoston in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 05-19-2005, 06:18 PM
  3. win 98se partition problem
    By jock in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 07-15-2004, 07:29 PM
  4. partition problem
    By OvA in forum Hdd Install / Debian / Apt
    Replies: 8
    Last Post: 06-22-2004, 01:03 PM
  5. Partition problem
    By IBS in forum General Support
    Replies: 2
    Last Post: 04-29-2003, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •