Results 1 to 5 of 5

Thread: Strange kind of Crash

  1. #1
    Junior Member
    Join Date
    Apr 2003
    Posts
    5

    Strange kind of Crash

    I've downloaded the latest version of the knoppix cd...everything was fine.
    I tried to boot it from the cdrom and everything goes well.
    I tried the hdd install but there was some problems... I tried to install it on a hd where was before mandrake 9.0; i didn't want to keep it so i deleted the partition and i began the installation. Everything seemed to go well, but when i rebooted the system lilo crashed with error 01 (L01010101...).
    i tried several times the installation with different(all) file system...What can i do?I would like to use it from the hd how can I?
    Please help Me Tnx Marco

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Auckland, New Zealand
    Posts
    818
    Hi there,
    it sounds like a currupted lilo install

    Here are some lilo error codes :
    http://www.wlug.org.nz/LiloErrorCodes

    - Check that all the partitions in /etc/lilo.conf are correct, and that everything looks right.

    rerun "lilo" as root - this will reinstall lilo which if the previous install was currupted may fix it. If not double check the lilo.conf, and maybe make some changes if needed.

  3. #3
    Junior Member
    Join Date
    Apr 2003
    Posts
    5
    I think there's still something, i tried to reinstall it several times, but (the few times everything goes well) if i try to use chroot (after starting by cd) on the mounted hd where i've installed knoppix before, it goes.but if i try to login as a root it goes in panic telling me that it can write somewhere and that there is an error somewhere...
    I tried (with a win floppy) to erase the MBR and then reinstall knoppix but it did'nt work...
    I'm gonig crazy because i would like to use it because debian it's too hard for me but i know it's the best linux release!!
    Please help me...

    ps I'm downloading this new release...(15/4/2003) maybe the one i've downloaded before didn't work well??I hope so.

  4. #4
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    Podunk, Idaho, USA
    Posts
    470
    Have you tried to test your knoppix cd? With:

    knoppix testcd

    Also, Libranet is an easy to install debian based linux distro, it is woody by default, but it is fairly easy to move to testing if you wish. Also since Libranet 2.0 (download) is based on KDE 2.2 it is easy to upgrade it to kde 3.1.1 without major problems.

    rock

  5. #5
    Junior Member
    Join Date
    Apr 2003
    Posts
    5
    Ok now everything is good!Well the problem was (i think) a problem in the lilo installation during the knx-hdinstall setup. It simply destroyed my MBR withouth writing anything on it.
    So i wanted to check if there was something bout my hd, i tried to reinstall the Mandrake 9.0 and everything worked(lilo too).
    So i thought...there will be something about knoppix...
    I used the testcd but it was good.
    The key was: install-mbr I use it on my hd and it installed it perfectly...now everything is working good; and i Did it all by myself!
    Thank you the same for interesting and trying to help me!
    Marco

Similar Threads

  1. just a simple question :P ( well kind of..)
    By dr_s99 in forum Customising & Remastering
    Replies: 0
    Last Post: 03-08-2005, 12:54 AM
  2. What kind of debian flavour is knoppix 3.6?
    By bigjohn in forum General Support
    Replies: 3
    Last Post: 11-16-2004, 12:17 AM
  3. What kind of file system chould I use?
    By newknoppixguy in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 08-29-2004, 09:08 PM
  4. shutdown...kind of basic :-/
    By chazllor in forum General Support
    Replies: 1
    Last Post: 03-09-2004, 01:22 AM
  5. Knoppix running from RAM: SUCCESS!! kind of...
    By dvessey in forum Customising & Remastering
    Replies: 14
    Last Post: 02-18-2003, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •