Results 1 to 3 of 3

Thread: Kein Internet mit Asus A7N8X-X Board ( Nforce2 Chipsatz )

  1. #1

    Kein Internet mit Asus A7N8X-X Board ( Nforce2 Chipsatz )

    Hallo liebe Leute, bin ein Neuling, und ziemlich unerfahren im umgang mit Linux. Mein Problem ist, das ich mit meinem neuen Motherboard Asus A7N8X-X nicht ins Netz komme. Mit dem vorigen Board von Asrock kam ich über DHCP Server sofort ins Internet. Meine Onboard Netzwerkkarte wird offensichtlich erkannt, aber wenn ich die Netzwerkkarten Konfiguration starte und DHCP anklicke bekomme ich immer die fehlermeldung " Unbekannter rechner ". Wie schon gesagt ich bin unerfahren, und würde mich über wirklich detailirte Infos sehr freuen. Vielen Dank im vorraus, Dirk

    Achja, zur Zeit habe ich die Knoppix 3.9 drauf

    Hallo nochmal, mittlerweile bin ich etwas weiter was mein Problem angeht. Es schaut so aus als ob die Onboard Lan Karte gar nicht schuld daran ist das ich net surfen kann. Ich habe einfach mal den Router abgehängt, und siehe da nach einem reboot des Kabelmodems war ich mit Kanotix 03 / 2005 online. Nun zu meiner nächsten Frage. Wie kann ich den Router unter Kanotix konfigurieren wenn ich unter Linux nicht ins Router Config Menue komme? Ich benutze einen Router Netgear RP614v2. Die IP des Routers ist unter WinXP 192.168.0.1 also standard.

    Liebe Grüße, Dirk

  2. #2
    Ich habe auch ein Asus-board aus dieser Serie, und zwar das A7N8X-Deluxe. Ich habe zwei LAN-Anschlüße. Bei mir hat die Einrichtung mit "Netzwerkarte konfigurieren" im "KNOPPIX"-Menü einwandfrei funktioniert. Ich musste nur den richtigen Anschluß wählen. Hast du es schon mal mit dem zweiten Anschluß versucht?
    Ich habe Knoppix 3.8.2 installiert.

  3. #3
    Quote Originally Posted by SilenceMessiah
    Ich habe auch ein Asus-board aus dieser Serie, und zwar das A7N8X-Deluxe. Ich habe zwei LAN-Anschlüße. Bei mir hat die Einrichtung mit "Netzwerkarte konfigurieren" im "KNOPPIX"-Menü einwandfrei funktioniert. Ich musste nur den richtigen Anschluß wählen. Hast du es schon mal mit dem zweiten Anschluß versucht?
    Ich habe Knoppix 3.8.2 installiert.
    Hallo, danke für die Antwort. Mein Board ist nicht das Deluxe, und es besitzt nur eine Lan Karte

Similar Threads

  1. Asus A7N8X-X onboard NIC card not recognized
    By Yendor in forum General Support
    Replies: 2
    Last Post: 08-16-2004, 05:59 PM
  2. Asus A7N8X Deluxe and second ethernet port
    By ses101 in forum Hardware & Booting
    Replies: 4
    Last Post: 12-07-2003, 10:52 PM
  3. Asus A7N8X mb & the Nvidia NIC
    By gwilkinson in forum Hardware & Booting
    Replies: 5
    Last Post: 11-17-2003, 10:58 PM
  4. Knoppix and A7N8X nForce2 Networking Problem...
    By cmoser99 in forum General Support
    Replies: 3
    Last Post: 11-02-2003, 10:56 AM
  5. Asus A7N8X-Dlx Onboard NIC's not working
    By Mica in forum Networking
    Replies: 0
    Last Post: 08-20-2003, 03:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •