Results 1 to 6 of 6

Thread: Booting Issue

  1. #1
    Junior Member
    Join Date
    Jun 2005
    Posts
    3

    Booting Issue

    Alright, i boot up the pc, cd in the drive. It loads the boot page "Boot>" i pressed enter, and it says 2 things for booting in the bottom then the screen goes black, 30 seconds later the cd rom stops. Heres my pc specs:

    CPU: AMD Sempron 2400+ (Thoroughbred) , 1.67 GHz Video: Plug and Play Monitor on nVidia GeForce FX 5700LE (1024x768x32bpp 60Hz) Sound: Creative Sound Blaster PCI Memory: Used: 257/512MB Uptime: 2h 37m 39s HD: [C:] 1.88/9.54 GB [D:] 9.67/28.38 GB Connection: HP EN1207D-TX PCI 10/100 Fast Ethernet Adapter - Packet Scheduler Miniport @ 100.0 Mbps (Rec: 72.74MB Sent: 10.26MB)

    I don't think any of that should be a problem, it maybe that its configuration for regular booting doesnt match my spoecs, but i dont know what to edit and i dont want to edit it until i know what to do, help is apreciated.

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY USA
    Posts
    1,510
    It sounds like knoppix is doing the best it can at autodetecting the video hardware & getting it wrong. Try booting knoppix with some Cheat Codes, such as:
    knoppix screen=800x600 xvrefresh=60
    knoppix screen=1024x768 xvrefresh=85

    I hope this helps.
    James

  3. #3
    Junior Member
    Join Date
    Jun 2005
    Posts
    3
    I hope to, but if it doesnt work ill come back and look at some other chetcodes, if none of that works ill post back
    Also if you know any other cheatcodes likely to cause this let me know ill tyr them out.

  4. #4
    Junior Member
    Join Date
    Jun 2005
    Posts
    3
    Well i tried looking for other solutions, i saw nothing for video issues, should clarify im using version 3.9, and my monitor is an hp pavilion D5258A. Any cheatcodes you know that would work for older monitors (made in august 1999) let me know

  5. #5
    Junior Member
    Join Date
    Jun 2005
    Posts
    1

    Re: Booting Issue

    Quote Originally Posted by Tyreses
    Alright, i boot up the pc, cd in the drive. It loads the boot page "Boot>" i pressed enter, and it says 2 things for booting in the bottom then the screen goes black, 30 seconds later the cd rom stops.
    I had the same symtom. My motherboard is an older ASUS dual P-III with on-board SYMBIOS SCSI. Knoppix 3.4, 3.7 and 3.8 worked fine, but 3.9 fails.

    boot: failsafe works, but is rather drastic. I narrowed it down to APCI. After specifying "knoppix acpi=off noapic" it comes up, but there is a message at the top of the screen saying "APCI: BIOS date (2001) is older than cutoff (2002). Unless ACPI=force is specified, APCI will be disabled."

    There was a BIOS setting for "MPS 1.4" that when disabled, allowed knoppix to boot via <ENTER>, but that caused other problems.

    The final fix was to specify "knoppix acpi=force". I still get the warning message about the BIOS date, but everything works.

    Hope this helps.

  6. #6
    Senior Member registered user
    Join Date
    Feb 2005
    Location
    Saint Louis, MO, USA
    Posts
    376
    Quote Originally Posted by Tyreses
    Well i tried looking for other solutions, i saw nothing for video issues, should clarify im using version 3.9, and my monitor is an hp pavilion D5258A. Any cheatcodes you know that would work for older monitors (made in august 1999) let me know
    Try boot: failsafe debug -b 1. At what stage does it fail? If it doesn't fail, type 'init 5' to bootup X11.

    Regards,
    - Robert
    http://www.cwelug.org/

Similar Threads

  1. another HDD booting issue
    By Jenova in forum Hardware & Booting
    Replies: 1
    Last Post: 08-01-2007, 06:43 PM
  2. Yet another booting issue thread :)
    By matt h. in forum Hardware & Booting
    Replies: 2
    Last Post: 07-21-2007, 08:21 PM
  3. <RESOLVED> Booting from hd issue
    By Elwood55 in forum Hardware & Booting
    Replies: 0
    Last Post: 03-04-2007, 12:40 AM
  4. Odd issue with ISO booting
    By Freakazoid in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 02-20-2007, 12:32 AM
  5. Booting 3.7 issue...
    By rrfish72 in forum General Support
    Replies: 2
    Last Post: 12-17-2004, 02:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Compaq 1997 Vintage Multimedia Sound PC Personal Computer RARE NEW IN BOX RARE picture

Compaq 1997 Vintage Multimedia Sound PC Personal Computer RARE NEW IN BOX RARE

$225.00



Vintage Apple Black Laptop Bag Messenger Rainbow Logo picture

Vintage Apple Black Laptop Bag Messenger Rainbow Logo

$29.99



Vintage Toshiba Satellite T2135CS Notebook Laptop Computer RETRO - AS IS picture

Vintage Toshiba Satellite T2135CS Notebook Laptop Computer RETRO - AS IS

$50.00



VINTAGE Linxcel KVM Switch (PS-102)(Two Monitor) picture

VINTAGE Linxcel KVM Switch (PS-102)(Two Monitor)

$18.26



Vintage GEOS 2.0 Software Package For Commodore 64/128 Berkley Softworks picture

Vintage GEOS 2.0 Software Package For Commodore 64/128 Berkley Softworks

$34.99



Vintage Intel Pentium 90Mhz Socket 7 Motherboard 8mb memory and cables V.636P1-1 picture

Vintage Intel Pentium 90Mhz Socket 7 Motherboard 8mb memory and cables V.636P1-1

$50.00



BlueSCSI V2 WiFi (Narrow DB25) - Modern Storage for Vintage Computers picture

BlueSCSI V2 WiFi (Narrow DB25) - Modern Storage for Vintage Computers

$51.50



Vintage 1990s Beige ATX Desktop Computer Case - For Retro PC/Sleeper picture

Vintage 1990s Beige ATX Desktop Computer Case - For Retro PC/Sleeper

$84.99



Vintage Rare Unisys 2836974-41 Keyboard / Unisys 3612 - PN 28628 Serial picture

Vintage Rare Unisys 2836974-41 Keyboard / Unisys 3612 - PN 28628 Serial

$69.99



Rare Vintage Apple Macintosh IIsi M0360 1MB Retro Desktop Computer PC - UNTESTED picture

Rare Vintage Apple Macintosh IIsi M0360 1MB Retro Desktop Computer PC - UNTESTED

$144.99