Results 1 to 2 of 2

Thread: Sound Card stopped working in Hdd installation.

  1. #1
    Junior Member
    Join Date
    Jun 2005
    Posts
    1

    Sound Card stopped working in Hdd installation.

    Hi All,
    i am new to Knnopix forum.i am using Knoppix from its very early versions and currently i am using Knoppix3.7 on an intel Pentium lll 600 MHz with 256 SDRAM.In start when i booted off Knoopix from CD it didnt configured my onboard sound device(wich is ES 1869),Is it any way to configure it?so i tried to use my old ISA slot's sound card ''Creative Sound Blaster 16 pnp'',Knoppix detected it and it worked fine.Problem is it stopped working when after i installed Knoppix on My Hard Disk.Now please help me to configure my sound card or onboard sound device on Knoppix HDD installation.

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY USA
    Posts
    1,510
    Welcome to Knoppix.net. We are glad you like Knoppix. Please read this.
    http://www.knoppix.net/forum/viewtop...?p=86678#86678
    http://www.knoppix.net/wiki/Hd_Install_HowTo

Similar Threads

  1. Sound card not working ...............
    By Sandeep in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 04-26-2007, 09:03 AM
  2. sound card not working on Games 4.0.2 DVD
    By bubazoo in forum Knoppix DVD
    Replies: 0
    Last Post: 10-02-2005, 07:37 PM
  3. sound card and mouse not working
    By ozgurgerilla in forum General Support
    Replies: 0
    Last Post: 04-16-2005, 03:08 PM
  4. sound card not working after beginner type installation.
    By xaviers2002 in forum Hardware & Booting
    Replies: 0
    Last Post: 03-24-2005, 06:00 AM
  5. No sound card after installation
    By xaviers2002 in forum Hardware & Booting
    Replies: 0
    Last Post: 12-06-2004, 04:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •