Results 1 to 3 of 3

Thread: Video Playback on 4.0 and 3.9

  1. #1
    Junior Member
    Join Date
    Jun 2005
    Location
    Elkton, MD
    Posts
    3

    Video Playback on 4.0 and 3.9

    I just got the latest Knoppix DVD and I wanted to try it out. Well the first thing I tried was playing an AVI file from my jump drive. For some reason it was so slow that it is unwatchable. Now I have many live cds so I figured I would compare. I tested Kanotix and Mepis and neither one had any problem playing the file from my jump drive. I then tried the Knoppix 3.9 build and I had the same problem. Does anyone have any idea as to why this would be happening? I'd really like to know why this is acting like this ONLY in Knoppix.

    Thanks

  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    Portland, OR USA
    Posts
    568
    Don't know, but Knoppix 4.0 plays AVI files from my hard drive just fine.

  3. #3
    Junior Member
    Join Date
    Jun 2005
    Location
    Elkton, MD
    Posts
    3
    Mine plays them fine also from the hard drive. I was just curious as to why I had bad playback from the jump drive.

Similar Threads

  1. dvd playback drags when there is movement
    By spottyrover in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 04-23-2006, 10:46 AM
  2. DVD playback with Knoppix
    By Honkeychops in forum Hardware & Booting
    Replies: 0
    Last Post: 02-13-2005, 05:04 AM
  3. DVD playback howto
    By mzilikazi in forum General Support
    Replies: 0
    Last Post: 07-28-2004, 08:36 PM
  4. Poor DVD Playback
    By javahyper7 in forum General Support
    Replies: 0
    Last Post: 06-22-2004, 03:52 AM
  5. help Initializing DMA for faster DVD playback
    By warpedmind in forum Hardware & Booting
    Replies: 9
    Last Post: 02-27-2003, 08:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •