Results 1 to 6 of 6

Thread: Knoppix 4 DVD problem, OpenOffice can't load files

  1. #1
    Junior Member
    Join Date
    Jul 2005
    Posts
    2

    Knoppix 4 DVD problem, OpenOffice can't load files

    Hello,
    I got the Knoppix 4.0 DVD and it works fine - except for OpenOffice. It is possible to create and save a new file with OOWriter, but trying to load it again seems impossible. OO starts to load and then hangs. No error messages.

    I tried it with several types of files and on three different computers, with the same result. Is there a trick to get OpenOffice working?

  2. #2
    Junior Member
    Join Date
    Jul 2005
    Posts
    2
    Hello!

    Actually I got the same problem. ANY part of Openoffice will hang when I try to load ANY filetype (openoffice 1.1 / openoffice 2.0 / or MS-filetypes)
    The same Problem with Knoppix 3.9 -CD.
    And: the Problem persists even if you install to HD, or create a permanent home-image.

    Everything works fine on Knoppix 3.8, as it has the stable Openoffice 1.1.4 on board.
    I have to go back to Knoppix 3.8 as the OS is useless for me without Openoffice, though 3.8 lacks other nice Software (like xmaxima)

  3. #3
    Junior Member
    Join Date
    Jul 2005
    Posts
    2
    Thank God, I'm not alone

    I don't think it's OpenOffice - I'm using 2.0 pre on SuSE 9.3 and there it works. I couldn't find any OO bug messages related to this problem, so maybe it is a Knoppix problem? A file that needs to be opened but is read-only due to being stored on a DVD?

  4. #4
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY USA
    Posts
    1,510
    Its probably OO.org 2.0 beta which is causing the problem. http://www.knoppix.net/forum/viewtopic.php?t=19833

  5. #5
    Junior Member
    Join Date
    Jul 2005
    Posts
    2
    I'm quite sure it is related to the beta, but only this Version of the Openoffice2 beta (1.9.079 I think). I already used newer versions (1.9.114 or so) on other OS and they worked fine. As I really like the rest of the DVD, espeacially the kernel and the nice usb-device detection-and-auto-mounting while the system is already up, I thought about making a HD-install, and replacing the Openoffice2beta with the Openoffce 1.1.4 stable.
    kpackage works fine with other packages (add/remove/update), but it doesn't build a dependence-tree for any openoffice-related packages.

    Hopefully I am just too stupid to use kpackage and someone can tell me how to get rid of the beta and install the stable version?
    (without selecting and installing each single package by hand)

  6. #6
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY USA
    Posts
    1,510
    I use synaptic instead of kpackage. I refreshed the on disk package lists (effectivly a aptitude update) and then CTRL-F and type in openoffice. It will show you openoffice-de (i think?). Uninstall that package. Then CTRL-F & again type openoffice and install openoffice.org 1.1.4-3.

Similar Threads

  1. HDD install works but OpenOffice won't load?
    By Crazydude in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 11-20-2006, 12:42 AM
  2. Knoppix DVD 4.0: OpenOffice 2 won't load (crash)
    By pgluth1 in forum Knoppix DVD
    Replies: 8
    Last Post: 09-14-2005, 05:28 PM
  3. the gimp wont load jpg files !!! ?? HELP !
    By fordfasterr in forum Hdd Install / Debian / Apt
    Replies: 4
    Last Post: 09-09-2005, 11:45 PM
  4. Knoppix load&unload problem
    By wombat in forum Hardware & Booting
    Replies: 0
    Last Post: 02-10-2004, 12:00 PM
  5. Unable to load custom config files
    By kha in forum General Support
    Replies: 1
    Last Post: 09-15-2003, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •