Results 1 to 2 of 2

Thread: Xserver is not starting, and the system freeze out

  1. #1
    Junior Member
    Join Date
    Apr 2003
    Posts
    1

    Xserver is not starting, and the system freeze out

    Hi everyone!

    First, sorry for my bad english.
    I have Knoppix V32 on CD and it works just fine. I had installed it on my hdd. (hda1=Win2000; hda4=RedHat 9.0 with grub; hda6=Knoppix)
    I've not installed lilo for knoppix. I just copy the image (vmlinuz-2.4.20-xfs in /boot from Red Hat9.0 and added an line in grub.conf)
    Everythink seems to work OK, but when is about to enter in KDE, the screen flickers for few times, the mouse pointer is an big white square and everythink bloks. (CTRL+ALT+F1, ... not work).
    My video card is an S3 Trio 3D/2x. Strange is that when I boot from Knoppix CD it works perfect.

    Please tell me what I made wrong.
    Thanks.

  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    There is an S3 xserver that should work for your Savage. Have a look in /etc/X11/XF86Config-4 and see which one you're using.

Similar Threads

  1. installer freeze at 95%
    By tiiim in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 03-17-2005, 12:37 PM
  2. Boot Freeze.
    By rvijay in forum Hardware & Booting
    Replies: 0
    Last Post: 03-01-2005, 05:11 AM
  3. system freeze with nvidia und tft
    By BruderNr1 in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 04-26-2004, 12:56 AM
  4. Help MA101b freeze (noob)
    By Jacen in forum Hardware & Booting
    Replies: 1
    Last Post: 02-07-2004, 02:38 AM
  5. HD install 3.3 freeze on bios
    By Cuddles in forum Hdd Install / Debian / Apt
    Replies: 6
    Last Post: 12-31-2003, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •