Results 1 to 2 of 2

Thread: DVD 4.0 Sound always on

  1. #1
    Junior Member registered user
    Join Date
    Aug 2005
    Posts
    16

    DVD 4.0 Sound always on

    I love the new Knoppix DVD but have a problem I haven't encountered with any other distro of Linux - previous Knoppix included:

    I have an old ATI TV Card in my computer and when my machine boots with Knoppix, it "senses" the card and immediate begins playing TV sound. If I try to load the TV software xawtv, the software works flawlessly - as good as the MS software that was made for the card. However, if I close the program, the sound stays on until I turn off the machine.

    Of course I could mute it, but finding out how to fix the problem is so much more fun.

  2. #2
    Senior Member registered user
    Join Date
    Feb 2005
    Posts
    228
    I assume the sound output of your tv card goes through line in. Try KMix to deselect line in.

Similar Threads

  1. No sound w/ Live CD - onboard sound card, Asus/Via
    By AngelFch in forum Hardware & Booting
    Replies: 2
    Last Post: 07-09-2005, 07:53 PM
  2. ASUS integrated sound chip recognized but no sound
    By saxguy in forum Hardware & Booting
    Replies: 2
    Last Post: 01-30-2005, 06:15 PM
  3. SOund card fun:Sound Blaster Audigy OEM also Radeon 9600Pro
    By Battousai in forum Hardware & Booting
    Replies: 3
    Last Post: 03-08-2004, 10:17 PM
  4. Replies: 40
    Last Post: 03-01-2004, 04:45 PM
  5. Maxi Sound Muse half channels sound
    By dobell in forum Hardware & Booting
    Replies: 2
    Last Post: 11-26-2003, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •