Results 1 to 3 of 3

Thread: apt-get gives me error's

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Posts
    1

    apt-get gives me error's

    this is what is says:

    Reading Package Lists... Error!
    E: Dynamic MMap ran out of room
    E: Error occured wile processing bacula-fd (NewVersion1)
    E: Problem with MergList /var/lib/dpkg/status
    E: The package lists or status file could not be parsed or opened.



    What can I do to fix it??????

  2. #2
    Member registered user
    Join Date
    Apr 2004
    Location
    Earth
    Posts
    93

  3. #3
    Member registered user
    Join Date
    Apr 2005
    Posts
    93

    apt errors

    I had the same error and apparently it means something about our repository being full if you do apt-get clean it may help otherwise you need to go to /etc/apt/apt.conf and change the numbers to something higher. Then dselect update should work again and you should be able to download again Advice thanks to someone called Markus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •